KL130 setup issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

KL130 setup issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KL130 setup issues
KL130 setup issues
2020-12-10 12:56:27
Model: KL130  
Hardware Version: V2
Firmware Version:

I am having issues with my KL130 bulbs, I just bought two, here is the issue, then I will list what I have tried:

When connecting i find the bulb, connect to it, find my wifi, enter the password, change to the wifi when promted, then it spends a long time spinning, after about 2minutes the bult blinks 3times again, then after a minute or two more I get a failed message in the KASA application.

 

I have tried:

checked my wifi password, 2 times. checked spelling, each time.

Both bulbs

using them closer to the router, and getting full strenght

Different soccet, just to see. 

Tried to disable my Pihole and see. still nothing, and I have whitelisted the Kasa sites, but they where not beeing blocked anyways.

 

Does anyone have any idea of why the setup is not completing? 

  0      
  0      
#1
Options
4 Reply
Re:KL130 setup issues
2020-12-10 21:47:52

@danieklausen 

 

Go into your wireless router settings, and try changing the security from WPA/WPA2 to WPA2. Another thing to try is to enable the guest network and test connecting to that to see if it works.

  0  
  0  
#2
Options
Re:KL130 setup issues
2020-12-10 22:29:13
Thanks for responding, my wifi is set to WPA2-Personal so that should be in order. I gave the guest network a go, but that did not help. My brother is stopping by tomorrow, I will try with his phone then, maybe that is the issue. Please let me know any other things I might try.
  0  
  0  
#3
Options
Re:KL130 setup issues
2020-12-15 18:39:12

I have testet with a different phone, but the issue is still the same

  0  
  0  
#4
Options
Re:KL130 setup issues
2020-12-17 12:04:15

This if for anyone else with the same issue, I had to disable the "Airtime Fairness per band" on my router, and now it worked! 

  1  
  1  
#5
Options

Information

Helpful: 0

Views: 1033

Replies: 4

Related Articles