URGENT! Lb100 does not connect

URGENT! Lb100 does not connect
URGENT! Lb100 does not connect
2021-01-04 23:33:16
Model: LB100
Hardware Version: V1
Firmware Version:

Hi,

 

I bought a smart lamp TP LINK model LB 100. In the first configuration it worked very well, I mean, connected to the Kasa app, and following the steps, I named the device, chose the icon, and also, connected the device to the Echo Dot.

 

Then I had to restart the electricity in the house, and that's it, since then Kasa did not recognize the LB100 anymore.

I've tried to reinstall, I've tried to reset, I've tried to reinstall the app but nothing works!

 

What am I doing:

1 - I removed the lamp from the connector.
2 - I replaced the lamp.
3 - I did the reset (3 and also 5 times).
4 - I reinstalled the app.
5 - I started the app.
6 - Connected to the LB100 (attached image).
7 - I search and connect to my home Wi-Fi (image attached).
8 - The app keeps searching but does not connect. The app is searching but does not show the screen to name the lamp and choose the icon.

 

What am I doing wrong?

How should I proceed?

 

(Fig 1)

 

 

(Fig 2)

(Fig 3)

(Fig 4)

 

 

(Fig 5)

 

(Fig 7)

0
0
#1
Options
1 Reply
Re:URGENT! Lb100 does not connect
2021-01-06 00:02:01

@Dionei 

 

The set up looks about right. I believe the password saves in the Kasa app when setting up the device. I would recommend deleting the password and re-entering it when going through the setup. Another thing to try is to use your cell phone to forget your wireless network, then reconnect to verify the password being used is correct.

 

If you happen to have another smartphone you can try to set it up on that. Once set up on another phone, your original phone will populate with the added device.

0
0
#2
Options