KP200 won't "keep" new name for plugs

KP200 won't "keep" new name for plugs
KP200 won't "keep" new name for plugs
2021-01-15 14:49:45
Model: KP200
Hardware Version: V1
Firmware Version: 1.0.9

I have had a problem getting KP200 to save the new name for the outlets after setting up. In less than a week I've reassigned names to get rid of the default name. What's even more frustrating is that one outlet seems to keep its new name and the other reverts back to Kasa assigned name. VERY frustrating. I have tried removing the device and reinstalling. One or both just return to the Kasa default name randomly.

0
0
#1
Options
2 Replies
Re:KP200 won't "keep" new name for plugs
2021-01-15 23:26:02

@wlapp 

 

What kind of phone do you have and the version of the Kasa app?

 

Have you tried using a different smartphone to see if you still see the same issue?

0
0
#2
Options
Re:KP200 won't "keep" new name for plugs
2021-01-18 17:34:15 - last edited 2021-01-18 17:37:05

@wlapp I am running an Android phone and the Kasa app is V 2.28.1.   A recent development is that, while the two outlets are visible and useable in the Kasa app on my phone, neither Alexa or Google Home see them as of Saturday afternoon. Not being able to turn them on or off by voice kinda defeats the who purpose as pulling out my phone, loading Kasa, and selecting the right outlet isn't too practical.  I'm thinking this outlet purchase as a bad one.

 

I worked with support on Friday to get it configured again so its "keeping" the names okay now.  I do not have a different phone to use to configure the plugs but, again it seems to be sticking now. They aren't seen by either smart device in my home.

0
0
#3
Options