LB100 keeps dropping connection

LB100 keeps dropping connection
LB100 keeps dropping connection
2021-01-31 03:41:41
Model: LB100
Hardware Version:
Firmware Version:

I have an LB100 that I've had for maybe two years and have never had problems. It goes on a schedule every day. Three days ago, I tried to use my Amazon Alexa to turn it off as I always do, and it said that the lamp wasn't responding and to check the power supply. Now, I know it has power because it's lighting up my room. I go into the app and it says "device unreachable." 
 

so for the past two days I've been trying to reconnect it. I can every fifth try, but then it cuts out immediately. I've hard reset it, erased it from my account, deleted the app, disabled the Amazon shortcuts, everything. Any solutions?

 

my wifi is perfect and I'm getting all the passwords and such correct

0
0
#1
Options
1 Reply
Re:LB100 keeps dropping connection
2021-02-02 21:26:12

@Emllyjoyce 

 

Try the following potential fix mentioned by @Howster:

 

Login into alexa.amazon.com on your laptop, click on Skills on the left nav, scroll down to the TP-Link Kasa icon, click it and click on the DISABLE SKILL button at the top. Once the skill is disabled go back and re-enable it by clicking on Enable on the top right. Enter the TP-Link Cloud log in credentials during the enablement process. Add your plug if required and try ON/OFF functionality again within the Alexa app. If you're in an "Amazon Household" account say to Alexa ""switch to John's account"" or whomever's account the plug is registered to. Last week I must have changed the password with some other TP-Link service (Tp-Link forum login, repeater setup, or whatever) but plugs or app dashboards never threw visuals error and were linked to the tp cloud with an invalid older password.

0
0
#2
Options