I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)

I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)
I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)
2021-02-05 13:46:33
Model: HS200
Hardware Version: V3
Firmware Version: 1.1.4

I have about 8 kasa smart plugs from TPLINK (4x HS200 and 4x HS103). I notice them from time to time power off and back on within a second or so. Although annoying but tolerable that my house turns into a rave party every now and then for a split second, I do have some HS103's on my 3d printers that fail long prints because of this and that is just bad. Before there is any talk of power loss from the supply line, I do have very stable power and very rarely experience an outage.

 

My home security cameras picked it up. Here is a video of the lights going through their cycle. The lights on the top are on one smart switch while the lights on the bottom are on a separate one. Any idea what this could be?   https://youtu.be/w52c-My8Uq4

0
0
#1
Options
3 Reply
Re:I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)
2021-02-05 22:45:12

@SubBass100 

 

Some users have noticed reboots happening on networks where there is more than one access point. Do you happen to have a mesh network or a router and range extender using the same network name?

0
0
#2
Options
Re:I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)
2021-02-06 14:46:00

@Tony I do have more than one network (ssid) but I only have one access point. It is possible that I am broadcasting these SSID's as 2.4ghz AND 5ghz as the same name. Thanks for the tip. I will see if I can bind them to my 2.4ghz network and report back.

0
0
#3
Options
Re:I notice my smartplugs power off and back on quickly from time to time (VIDEO proof)
2021-02-08 17:53:19

@SubBass100 

 

The plugs are only capable of connecting to a 2.4G network, but I've seen one of our plugs get confused on a mesh network. I would add something like -5G at the end of your current 5G and monitor to see if that may help.

0
0
#4
Options