4 smart plugs all blinking blue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
4 smart plugs all blinking blue
4 smart plugs all blinking blue
2021-03-11 04:31:42
Model: HS105  
Hardware Version: V1
Firmware Version: 1.5.6

I have four of the same plugs that I've been using for over 6 months with no issues. I have them turn on in the morning and off at night with Alexa commands. Yesterday they all started blinking blue in the middle of the night. The Kasa app is having problems seeing the four plugs, they keep fading in and out as "local only" or disconnected. I've updated the firmware, tried reinstalling and factory resetting one, and they are all still blinking. I haven't changed anything, and my wifi is very fast with no problems on any other devices. What's going on?

  0      
  0      
#1
Options
3 Reply
Re:4 smart plugs all blinking blue
2021-03-15 17:57:06

@Rushedblue 

 

If all plugs are giving the same symptom, try disabling the 5G on your router. Factory reset the smart plugs and set one of them up with the 2.4G being active. If that does not work, enable the guest network on your router (only 2.4G), and set up the plug with that network.

  0  
  0  
#2
Options
Re:4 smart plugs all blinking blue
2021-03-17 13:53:34

@Tony thanks for your reply. However I cannot enable/disable networks on my router. The 5G and 2.4g are always on, and my Kasa plugs only use the 2.4g. Anything else I can try?

  0  
  0  
#3
Options
Re:4 smart plugs all blinking blue
2021-03-23 22:01:50

@Rushedblue 

 

Enable your guest network and only have the 2.4G enabled, you don't need local access to the plug where you will control it "remotely".

  0  
  0  
#4
Options