All devices not responding

All devices not responding
All devices not responding
2021-04-07 22:48:26

I had to replace my CenturyLink modem/router. Since then, no Kasa devices respond. When I click on any single device (on my iPhone via Kasa app), I'm told Device Unreachable. 

 

I can't ADD, CHANGE, EDIT or DELETE any device and I don't see the TP-LINK listed in my Settings/Wi-Fi.

 

How does one resolve this?

0
0
#1
Options
2 Reply
Re:All devices not responding
2021-04-14 22:50:58

@MyTarzan 

 

If you named your new router the same network name and wireless password, try and turn off your smart devices, be it unplugging it and plugging back in or switching the light switch off then back on. See if the devices reconnect, and if they do not, factory reset the smart device and then set up the device. For example, for the smart plug, hold the side button for 15 seconds or for the smart bulbs, turn off the power off then back on five times.

0
0
#2
Options
Re:All devices not responding
2021-06-14 12:11:21

@MyTarzan 

since 3 weeks, kASA would not accept my email " NON VALIDE EMAIL" I WAS FORCED TO CREATE ANOTHER EMAIL,I lost all the previous datas,each time, Ihave used all my existing emailS !!!

 

your advisor keep asking me to re enter a new Password : BUT THE PROBLEM IS MY EMAIL.

 

COULD  YOU PLEASE : DELETE /ERASE  ALL MY EMAILS USED WITH kasa , SO THAT I CAN RE USED MY MOST FREQUENT EMAIL TO LOGIN ?

 

PLEASE CONTACT ME VIA EMAIL OR CELL PHONE FOR FURTHER INSTRUCTIONS.

MyTarzan wrote

I had to replace my CenturyLink modem/router. Since then, no Kasa devices respond. When I click on any single device (on my iPhone via Kasa app), I'm told Device Unreachable. 

 

I can't ADD, CHANGE, EDIT or DELETE any device and I don't see the TP-LINK listed in my Settings/Wi-Fi.

 

How does one resolve this?

 

0
0
#3
Options