HS105 Plugs Hardware V1.0 on 1.5.6 very slow or fail to respond

HS105 Plugs Hardware V1.0 on 1.5.6 very slow or fail to respond
HS105 Plugs Hardware V1.0 on 1.5.6 very slow or fail to respond
2021-06-03 03:24:56 - last edited 2021-06-03 03:30:39
Model: HS105
Hardware Version: V1
Firmware Version: 1.5.6

Man I loved these plugs so much. They were almost instant and would never fail.

 

About a month or so ago 2 of the 3 plugs I have have gotten so bad that I'm debating if I should throw them in the trash and never buy TP-Link again.

 

2 of these are Hardware V1.0 on 1.5.6 and are terribly slow to respond to turn off or on within the Kasa app.

1 of these is a Hardware V2.1 on 1.1.3 and still responds instant and is perfect.

 

1.5.6 firmware is more than 2 months old so I don't quite understand the coincidence because they used to work just fine 2 months ago.

 

I also have a lamp KL130 also V1.0 on 1.8.11 and it's also terribly slow.

 

Things I tried:

- banged my head against the wall.

- Kasa app is on latest version

- force quit the app multiple times.

- restarted the router multiple times.

- reset the router to factory settings ( yeah, I went this far).

- deleted the plugs from the app which restored them to factory settings and reconfigured them again with the same name.

- manually restored them to factory settings by holding the button for 10 seconds and reconfigured them again.

- unplugged the plugs multiple times.

- banged my head a bit more.

 

Fix your stuff tp-link! There's clearly something wrong with V1.0.

 

 

 

2
2
#1
Options
2 Reply
Re:HS105 Plugs Hardware V1.0 on 1.5.6 very slow or fail to respond
2021-06-09 20:35:29

@WorkToday 

 

If your router has a guest network option, try and setting up those plugs only on the guest network and see how that performs.

 

If you happen to have another router, connect that to your existing router, and set up the plugs with the secondary router.

 

Should you continue to have response times that differ from your other smart plug please reach out to our support team here: link

0
0
#2
Options
Re:HS105 Plugs Hardware V1.0 on 1.5.6 very slow or fail to respond
2021-06-17 09:15:00

If your router has a guest network option, try and install those plugins only on the guest network and see how it performs.
How to get rid of a curse

0
0
#3
Options