Remote control not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Remote control not working
Remote control not working
2021-10-20 04:15:59

I have several smart bulbs, smart plugs, power strip, and two outdoors cam.

 

I cannot remote connect to my bulbs or power strip. However, I am able to see my cameras but there is a long delay before I can see a live stream.

 

In the past, I was able to remotely control my bulbs off my network but now I have to be on my network to control my bulbs but even when I am on the network, there is a delayed response when controlling my bulbs, plugs, and cameras.

 

I have rebooted my router and ran diagnostics with my internet provider and they have stated that my devices have not dropped connection. I have removed and reinstalled each device. My HS300 would blink and reconnect all the time at random times. 

 

The app and devices used to work flawlessly and I've even recommended Kasa products to friends and family but now I'm skeptical about recommending any products.

 

I am currently on a iPhone 12 Pro Max trying to control my devices.

 

Here is a list of my products and some info to help.

 

Kasa App is on version 2.35.0

KL120 is hardware 1.0 and Firmware 1.8.11

KL130 is hardware 1.0 and Firmware 1.8.11

HS105 is hardware 1.0 and Firmware 1.5.6

HS300 is hardware 1.0 and Firmware 1.0.21

KC200 is hardware 1.0 and Firmware 2.3.11

 

Please help resolve this issue. 

 

0
0
#1
Options