multiple KL125 bulbs won't stay on WIFI

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
multiple KL125 bulbs won't stay on WIFI
multiple KL125 bulbs won't stay on WIFI
2021-12-17 23:40:21
Model: KL125  
Hardware Version:
Firmware Version: 1.0.7

I recently purchased a 2-pack of KL125 bulbs.  The 2 bulbs are on the same circuit, controlled by 1 light switch.  I followed the process, added first device to the network successfully, and can control.  As I repeated for the 2nd device, once it was on the network, the first device dropped and is not 'reachable'.  I deleted, re-added and can connect to it but the 1st device, once active, is no longer reachable.  I've repeated the process numerous times, but it only seems 1 device at a time can be on the network.  How do I get 2 devices to communicate on the network?  If I can't get them both to work simultaneously, there is no value in them.  

 

I also have a smart outlet, KP115, which works just fine.  

 

 

Thanks for anyone's help. 

  0      
  0      
#1
Options
1 Reply
Re:multiple KL125 bulbs won't stay on WIFI
2021-12-20 16:06:58

@JBinWausau 

I've solved the issue.  I had to activate the 2nd bulb on a separate circuit.  Once I did that, it's fine.  With both bulbs on the same circuit and following the initiation process, you can only activate 1 device.  

 

Hopefully this helps others that run into the same issue. 

  0  
  0  
#2
Options