Tapo H200 Hub slows VPN connections to a crawl

Tapo H200 Hub slows VPN connections to a crawl

Tapo H200 Hub slows VPN connections to a crawl
Tapo H200 Hub slows VPN connections to a crawl
2023-11-21 03:02:31
Hardware Version: V1
Firmware Version: 1.2.23 Build 20231012 rel.49638

I have Verizon FIOS 1GB Up/Down and when I connect my Tapo Hub, my VPN download speed slows down to a crawl (less than 1 Mbps). Is this Hub acting as a bridge or another Wi-Fi router to the C420 cameras as the device info shows MAC addresses with signal strength.

 

On my work laptops, we use Cisco AnyConnect and on another platform, we use ZScaler Private Access and Internet access with split tunnel.

 

The issue is not with Verizon as a speed test goes to >400Mbps down and when I disconnect the Tapo, the download speed increases.

 

Has anyone else come across this? Can you remote into the Tapo Hub and configure it?

  0      
  0      
#1
Options
1 Reply
Re:Tapo H200 Hub slows VPN connections to a crawl
2023-11-27 20:13:40

  @GQChu,

Interesting,

Are you able to verify for sure that the hub is the cause? 

Could it be that you had a QoS setting or IP reservation that is interfered with when the hub is connected?

Is the hub connected to the same node /band that you are attempting to access the VPN through?

 

The Hubs do operate as their own hub for the cameras, where the cameras will connect to the hub via Wi-Fi and Sub-GHz. 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 182

Replies: 1