KL430 Issue - Stuck 'ON' After Effect

KL430 Issue - Stuck 'ON' After Effect

KL430 Issue - Stuck 'ON' After Effect
KL430 Issue - Stuck 'ON' After Effect
2023-12-10 18:48:46
Model: KL430  
Hardware Version: V2
Firmware Version: 1.0.11

Whenever I use an effect the strip will not go respond to a scene or manual change.  It is 'stuck' on the effect.

Seems like if I change the effect, it will then respond.

Fixes, workarounds?  I'm sure I'm not the only one having this problem!

 

Thanks!

 

  0      
  0      
#1
Options
2 Reply
Re:KL430 Issue - Stuck 'ON' After Effect
2023-12-11 19:24:54

  @jgraziano,

Can you provide a bit more context on the sequence of events and how it behaves? I use one of these on a daily basis and have not seen the same behavior.

 

Are you controlling the lightstrip via Kasa, Tapo, or a Voice Assistant?

 

Does the behavior happen with any effect, custom or premade?

  0  
  0  
#2
Options
Re:KL430 Issue - Stuck 'ON' After Effect
2023-12-11 19:39:39

  @Riley_S Sure. . . .

If I switch to an effect, it works fine.  And it will turn off and on with that effect.

However, if I invoke a scene which requires it to change, EG,  it is running Christmas and the scene changes to one of my custom scenes which should make it go white, the Christmas effect would stay on instead of going to white.  Even if an interim scene has it turn off, which it does, when it turns back on it will be Christmas.

I can check, but I'm pretty sure it did the same thing on custom effects.

I have found that if I change the 'stuck' effect to a different effect, it will then respond.  I've only tried that a couple of times, though.

I am controlling via KASA app.

 

Thanks!

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 214

Replies: 2

Related Articles