KL125 bulbs lost connectivity and fail to reset

KL125 bulbs lost connectivity and fail to reset

KL125 bulbs lost connectivity and fail to reset
KL125 bulbs lost connectivity and fail to reset
2024-02-06 04:40:41
Model: KL125  
Hardware Version:
Firmware Version: 4

I had 4 bulbs that lost wifi connectivity.  I tried turning them off 3 times, then 5 times over and over. They never blinked. Finally one bulb finally blinked and I was able to do a factory reset. The other 3 bulbs never blinked and still do not connect. I have spent an hour so far and have gotten nowhere.  Now I just have expensive bulbs that turn on and off with a switch. Kasa App, Alexa and Google Assistant do not see the bulbs online even when they are turned on.  I am using an Eero mesh for connectivity.   I have about 11 other bulbs working....so far.

  0      
  0      
#1
Options
2 Reply
Re:KL125 bulbs lost connectivity and fail to reset
2024-02-28 19:32:41
  0  
  0  
#2
Options
Re:KL125 bulbs lost connectivity and fail to reset
2024-02-28 19:37:41

mytmoss wrote

I had 4 bulbs that lost wifi connectivity.  I tried turning them off 3 times, then 5 times over and over. They never blinked. Finally one bulb finally blinked and I was able to do a factory reset. The other 3 bulbs never blinked and still do not connect. I have spent an hour so far and have gotten nowhere.  Now I just have expensive bulbs that turn on and off with a switch. Kasa App, Alexa and Google Assistant do not see the bulbs online even when they are turned on.  I am using an Eero mesh for connectivity.   I have about 11 other bulbs working....so far.

  @mytmoss 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 150

Replies: 2