New tapo C425 not detecting movements

New tapo C425 not detecting movements

New tapo C425 not detecting movements
New tapo C425 not detecting movements
2024-02-29 11:55:18
Model: Tapo C425  
Hardware Version: V1
Firmware Version: 1.3.4

My new Tapo camera is not detecting and storing any movements. But if I'm looking the live stream at the same time, then it is detecting the movement. So it seems that some wakeup motion detection is not working.

  0      
  0      
#1
Options
4 Reply
Re:New tapo C425 not detecting movements
2024-03-11 09:40:49

  @hokpe 

 

i am having the 100% exact same problem.

bought a few of these and 1 of them is behaving exactly how you describe. i tried everything... new repeater, new positions, angle changes, zone changes...

it just wont trigger automatically whatever i do or change in settings, when the app is closed.

 

it only triggers while in live view, i.e when i have the app open and look at the live feed of that camera, it triggers, but also here i notice it only triggers once.

so when i enter the area, bing i get the trigger message... waiting till retrigger and buffer time ran off you enter the zone again but than there is no message anymore.

the cam indicates the tag "person and motion", but no message anymore...

 

firmware is up to date... etc... 

 

i do not know what to do anymore, it just does not do what its supposed to do.

  0  
  0  
#2
Options
Re:New tapo C425 not detecting movements
2024-03-26 15:41:56

  @hokpe 

 

today the trouble maker c425 received a firmware update to 1.3.5 from 1.3.4.

interestingly is the other c425 i have not showing any available update... and indicated being up to date.

 

this is getting more and more interesting. @TP-Link @Tom_TP-Link  whats going on here?

  0  
  0  
#3
Options
Re:New tapo C425 not detecting movements
2024-03-26 17:51:04

  @tomstt 

 

I have returned my unit and reordered a new one. I'm hoping that the new unit will not have the same issues.

  0  
  0  
#4
Options
Re:New tapo C425 not detecting movements
2024-04-02 12:59:44

  @hokpe so Firmware update 1.3.5 seems to have solved the issue...

solar panel chargeing is crastically improved ... and the description mentions a few other bugs... but the most important it mentiones enhanced motion detections functionalities...

and what to say... it really seems to have resolved the issue....  now after hte last firmare update of 1 of the cams i also got the notification to update the other cams...

 

  0  
  0  
#5
Options