Remote Control cannot enable - gets error

Remote Control cannot enable - gets error
Remote Control cannot enable - gets error
2016-12-20 07:58:44
Model :

Hardware Version :

Firmware Version :

ISP :

I am unable to turn on Remote Control on either of my LB130 smart bulbs. Whenever I try to enable the Remote Control setting, an error is displayed indicating
failed: cloud send cmd failed

Without Remote Control enabled, Alexa cannot discover the devices. This kind of defeats the purpose for which I purchased the bulbs. Any suggestions?
What URL and/or TCP ports needs to open for the Remote Control setting to work? I'm not seeing anything blocked by the router - but I cannot find any info on router requirements for the smart bulbs to talk to cloud services.
0
0
#1
Options
9 Reply
Re:Remote Control cannot enable - gets error
2016-12-21 05:20:57

Dholsap wrote

Model :

Hardware Version :

Firmware Version :

ISP :

What URL and/or TCP ports needs to open for the Remote Control setting to work? I'm not seeing anything blocked by the router - but I cannot find any info on router requirements for the smart bulbs to talk to cloud services.


I had to open TCP port 50443 outbound to allow remote control for my smart switch. I have a separate network for all of my connected things. I did not have this problem after adding other TP-Link devices to the network so I am making an assumption, but it's worth trying.
0
0
#2
Options
Re:Remote Control cannot enable - gets error
2016-12-22 08:03:24
Thanks for the suggestion. Unfortunately, it didn't resolve the issue. I still cannot enable Remote Control due to both LB130 bulbs report Failed: cloud send cmd failed.
I reset the bulbs and set them up on my Xfinity wifi rather than on my home router. The Xfinity firewall setting is set to Low, which only blocks IDENT requests. Still get the same error - Failed: cloud send cmd failed.
No go.
1
1
#3
Options
Re:Remote Control cannot enable - gets error
2016-12-31 00:15:12
Hi, I'm having the same problem. Did you ever find a solution? Thanks in advance
1
1
#4
Options
Re:Remote Control cannot enable - gets error
2016-12-31 00:18:22
I'm having the same issue. Did you find a solution? Thanks
0
0
#5
Options
Remote Control cannot enable - gets error
2017-01-10 21:28:37
Same problem here. When I try to enable remote control the kasa app tells me:
"failed:cloud send cmd failed"

I've got a dozen of these bulbs and can't use any of them. I guess I'll have to find another brand of bulbs and send these back to Amazon. I installed a wemo smart plug with NO PROBLEMS and had it working perfectly - with Alexa - in about 5 minutes.

Ed
http://BigEyeInTheSky.com

0
0
#6
Options
Re:Remote Control cannot enable - gets error
2017-01-13 03:17:08
Try connecting your phone wifi to the TP-Link smartbulb for remote control. Works that way but can't connect to Alexa at this point.
0
0
#7
Options
Re:Remote Control cannot enable - gets error
2017-01-14 00:44:04
SOLVED! I looked in my firewall logs and found a bunch of "block rejected" messages, so I changed the security setting from Medium to Low. Everything works great now! Yay!

Ed
http://BigEyeInTheSky.com

0
0
#8
Options
Re:Remote Control cannot enable - gets error
2018-10-22 03:07:32
I have a problem after updating the program Kasa.
Previously, I could control the HS110 via the internet (Kasa on Android)
Actually "remote control" doesn't work!
HS110 is in "Local WiFi control only" mode - if i try change Remote Control in Device Settings i get error " failed: another cmd is running".
The problem does not concern LB130, which works properly...
0
0
#14
Options
Re:Remote Control cannot enable - gets error
2019-09-09 00:03:56
0
0
#15
Options