Hs200 issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Hs200 issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Hs200 issues
Hs200 issues
2017-07-14 21:04:31
Model :

Hardware Version :

Firmware Version :

ISP :

I have two switches that appear to be installed correctly. They are powered up and connected to router. They are connected to the app. They don't turn on the light either manually or via the App. I spend an hour trying to explain to to the manual reading support guy to no avail. I can't honestly see how I have 2 bad switches. Any ideas?
  0      
  0      
#1
Options
11 Reply
Re:Hs200 issues
2017-07-17 05:53:50
Right, more likely it's a wiring issue, especially if you hear a click from each when turned on or off. You could confirm with a meter but the lights not turning on is pretty definitive... usually something like that is the wiring loose inside the pigtail or simply using the wrong wires. Tying the output (load) wire to the input wire can test for a bad relay. but both being bad is a bit odd.
  0  
  0  
#2
Options
Re:Hs200 issues
2017-07-17 09:49:07
there is a setup video, you can have a look first.
http://www.tp-link.com/us/download/HS200_V1.html
  0  
  0  
#3
Options
Do you solve the problem?
2017-12-26 11:53:50

Mike-pannell wrote

Model :

Hardware Version :

Firmware Version :

ISP :

I have two switches that appear to be installed correctly. They are powered up and connected to router. They are connected to the app. They don't turn on the light either manually or via the App. I spend an hour trying to explain to to the manual reading support guy to no avail. I can't honestly see how I have 2 bad switches. Any ideas?


I have exact the same problem you had.
If you solved the problem, please let me know how to solve it.
Thanks!!
  0  
  0  
#4
Options
Hs200 will not finish setup
2018-06-26 21:32:17
I have replaced several of my switches with tp-link 3 way switches and they all worked perfectly and are now working fine. This is the first single pole tp-link switch I have used and it will not complete setup. I get to the point in the Kasa setup where it says 'finalizing setup' and then it fails. It identifies the switch properly and then I name it and then I enter my Wifi password and it is 'working' and adding the switch to my network and then it fails. The light on the switch stops blinking and shuts off and I have to reset the switch and try again. Any ideas of what I can do ? The wiring is correct as far as I can tell.

Thanks.
  0  
  0  
#5
Options
Re:Hs200 issues
2018-06-27 16:58:34

djwhite81 wrote

I have replaced several of my switches with tp-link 3 way switches and they all worked perfectly and are now working fine. This is the first single pole tp-link switch I have used and it will not complete setup. I get to the point in the Kasa setup where it says 'finalizing setup' and then it fails. It identifies the switch properly and then I name it and then I enter my Wifi password and it is 'working' and adding the switch to my network and then it fails. The light on the switch stops blinking and shuts off and I have to reset the switch and try again. Any ideas of what I can do ? The wiring is correct as far as I can tell.

Thanks.


Can you turn on and off the light manually?
If not, it means there is something wrong with the wire connection.
You can refer to the setup video.
http://www.tp-link.com/us/download/HS200_V1.html

  0  
  0  
#6
Options
Re:Hs200 issues
2018-06-28 00:26:02
The switch works turning and off the lights manually. I have watched the setup video, there is nothing different about it.
  0  
  0  
#7
Options
Re:Hs200 issues
2018-06-28 09:02:45
If the switch stops blinking it's connected to your wifi so don't reset it. Double check your phone is connected to your router's 2.4GHz band (usually you'll want to give them separate SSID names) or to the same access point as the switch if you have any, then re-open the Kasa app - it should find it.
  0  
  0  
#8
Options
Re:Hs200 issues
2018-06-28 11:15:53
I received an upgrade of Kasa recently on my phone and after trying again, this time it upgraded the firmware towards the end of the process and it worked perfectly. I think the upgrade and new firmware did it. Thanks.
  0  
  0  
#9
Options
Re:Hs200 issues
2018-07-10 09:45:51
I use my 5 Gz and 2.5 Gz connections and they work equally well. I do have other problems with the HS200 unrelated to this thread and posted elsewhere.
  0  
  0  
#10
Options
Re:Hs200 issues
2018-07-16 04:25:41
Hello... I am new to this forum... Thanks for having me... I just boughthe HS210 (thinking it was a 2 PACK)...... Anyway, I want know, if I can use it for ON different circuits... ie... the breakfast area or the hallway light AND the front door light?? I understand about CAPPING off the other end of the 3-way circuit... MY question is, "are these 2 pieces CAPABLE of working independently of each other"??? and of course still work as intended (via WIFI)...... Thanks.. is it me, or does typing on this forum take some EXTRA work????
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 917

Replies: 11

Related Articles