HS105 shows as 802.11g in router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS105 shows as 802.11g in router
HS105 shows as 802.11g in router
2017-08-18 09:05:36
Model :

Hardware Version :

Firmware Version :

ISP :

I have a D-Link 835 router. I have both the 2.4GHz band set to "802.11n only" and 5GHz "Mixed 802.11n and 802.11a".. On the wireless status page my HS105 is listed as mode: 802.11g, rate: 72M, and signal %: 100%. I would expect that it would display as 802.11n.

Since the displayed rate is 72M I am assuming that the mode is really 802.11n and is being misreported. All six of the other wireless devices that my router lists are correctly reporting as 802.11n.

Perhaps an issue with the HS105 firmware?

Thanks,
Ernest Pergrem
  0      
  0      
#1
Options
2 Reply
Re:HS105 shows as 802.11g in router
2017-08-18 10:04:47
does this affect the usage of the plug? as it is showing on the d-link router, maybe you can ask D-link how their router take this as 802.11g not 802.11n?
  0  
  0  
#2
Options
Re:HS105 shows as 802.11g in router
2017-08-21 20:54:10

Anton L.Z. wrote

does this affect the usage of the plug? as it is showing on the d-link router, maybe you can ask D-link how their router take this as 802.11g not 802.11n?


Thanks for the reply.

My hope was, in posting the message, that I would hear from some fellow HS105/D-Link owners and what their experience is.
  0  
  0  
#3
Options