AX-50 WAN Disconnects

AX-50 WAN Disconnects
AX-50 WAN Disconnects
2020-08-14 13:43:40 - last edited 2020-08-18 10:18:25

Hi, about 3 months ago I replaced my router with an AX50 and was pleased with its performance. It has

Firmware 1.0.9 Build 20200708 rel.55037(5553)

Hardware Archer AX50 v1.0

 

About 4 weeks ago I would loose internet access most nights which I blamed on my aging modem. If I rebooted the modem connectivity would be restored. The modem was replaced, but unfortunately the issue did not go away. Further troubleshooting showed that  releasing and renewing the WAN IP address from the router network page would immeadiately restore the connection. Further testing showed that the connection could be restored just by removing the ethernet cable from the router to the modem and plugging it back in. So it looks more like a router issue than a modem one. Has anyone else experienced this, id so is there a cure?

 

On the Network page there is an option to "Get IP Using Unicast DHCP (It is not usually required), what is the effect of using this option?

 

Thanks

 

Barry

0
0
#1
Options
1 Accepted Solution
Re:AX-50 WAN Disconnects-Solution
2020-08-18 10:18:02 - last edited 2020-08-18 10:18:25

@ex-egll 

 

Hello,

 

May I know who is your ISP? What is the network bandwidth provided by your ISP?

 

When the internet drops on the AX50, does it show WAN port unplugged or any error on its web interface status page? Is the Internet LED orange or green?

 

Ensure the cable between the AX50 and your ISP modem is good, try with another cat5e or cat6 cable if necessary.

 

Please reset the AX50 first and then log into its web interface, confirm if there is a status for the Internet Negotiation speed:
https://www.tp-link.com/support/faq/2472/

Try to change it to 100Mbps Full Duplex or 1000Mbps Full Duplex on System Tool-System Parameters.

 

May it help.

Recommended Solution
0
0
#2
Options
3 Replies
Re:AX-50 WAN Disconnects-Solution
2020-08-18 10:18:02 - last edited 2020-08-18 10:18:25

@ex-egll 

 

Hello,

 

May I know who is your ISP? What is the network bandwidth provided by your ISP?

 

When the internet drops on the AX50, does it show WAN port unplugged or any error on its web interface status page? Is the Internet LED orange or green?

 

Ensure the cable between the AX50 and your ISP modem is good, try with another cat5e or cat6 cable if necessary.

 

Please reset the AX50 first and then log into its web interface, confirm if there is a status for the Internet Negotiation speed:
https://www.tp-link.com/support/faq/2472/

Try to change it to 100Mbps Full Duplex or 1000Mbps Full Duplex on System Tool-System Parameters.

 

May it help.

Recommended Solution
0
0
#2
Options
Re:AX-50 WAN Disconnects
2020-08-18 16:07:50

@Kevin_Z Hi, the ISP is Teksavvy (over Rogers Cable) with a speed of 75/10 which I am getting consistently.

 

I am not sure of the LED status on the AX-50 as it is in another room, and the system has not had issues for the last 5 days! The modem LED showed active  connectivity to the AX-50. The only change I have made so far was 5 days ago when I ticked the "Get IP using using Unicast DHCP" ..... coincidence??

 

The Modem (Technicolor TC4400) and the router are less than 4 months old and are connected with new CAT6 cable.

 

The Internet Negotiation Speed was set at AUTO NEGOTIATION, and was showing 1000Mbs Full Duplex, I forced a change to 100Mbs Full Duplex, and the system accepted it, so I'll leave it there for now. I don't believe it will affect performance as 75Mbs is the max incoming speed. After the change I did an Ookla speed test and got:

 

 Server: Convergia Networks Inc - Pointe-Claire, QC (id = 7015)
 ISP: TekSavvy Solutions
 Latency:    17.17 ms   (0.25 ms jitter)
 Download:    74.81 Mbps (data used: 66.1 MB)
 Upload:     9.98 Mbps (data used: 11.8 MB)
 Packet Loss:     0.0%

 

which seems pretty normal

 

I'll post if anything happens!

 

 

0
0
#3
Options
Re:AX-50 WAN Disconnects
2020-08-19 01:42:04

@ex-egll 

 

Hello, thanks for getting back with all the details. 

 

Generally, the "Get IP using Unicast DHCP" is disabled by default and there is no need to enable it, and this is decided by the ISP connection types. Since this may work for you, you may leave it and monitor, please let me know if there is still an issue.

 

Good day.

0
0
#4
Options