SpeedTest and traffic stats does not work after firmware upgrade

SpeedTest and traffic stats does not work after firmware upgrade
SpeedTest and traffic stats does not work after firmware upgrade
2021-05-31 23:04:59 - last edited 2021-06-29 05:38:45
Hardware Version: V1
Firmware Version: 1.0.1

After upgrading to firmware v1.0.1 omada do not show capacity and overload of internet connection. Each time I do speedtest it does not finish correctly.

 

0
0
#1
Options
13 Reply
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-01 06:06:53 - last edited 2021-06-01 06:08:08

@Norbert_123  Same problem here with the firmware upgrade of the ER-7206.  Updated the firmware to 1.1.0 and it keeps failing the speedtest.

0
0
#2
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-01 11:22:05 - last edited 2021-06-01 11:32:35

Dear @Norbert_123, @Peter-629,

 

Norbert_123 wrote

After upgrading to firmware v1.0.1 omada do not show capacity and overload of internet connection. Each time I do speedtest it does not finish correctly.

 

Can you recall the previous firmware version of your ER605/ER7206? Do you mean speedtest works before you upgrade the firmware? Did you upgrade the Omada Controller as well?

 

Is there showing any error message when you run the speedtest from the controller page?

 

Are you using Omada Software Controller or OC200/OC300? What's the current version of your Omada Controller?

Best Regards!
0
0
#3
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-01 11:57:32 - last edited 2021-06-01 13:09:39

@Fae 

 

I did not check the previous version, because i had it installed only 2 weeks ago.  It was the first firmwareupdate since it was adopted in the omada network.  Before the update, the speedtest worked without any issues.

 

The complete Omada system firmware was up to date, before the firmware update of the 7206.  Our complete network is Omada integrated and controlled by the OC200, Version 4.3.5, Firmware 1.8.0 Build 20210406 Rel.58757

Omada setup :

TL-ER7206 v1.0                1.1.0

T1600G-28TS v3.0            3.0.6

TL-SG2210MP v1.0          1.0.1

EAP620 HD(EU) v1.0      1.0.4

EAP660 HD(EU) v1.0      1.0.1 (2x)

 

As possible solutions found on the forum, I have tried :

 - Multiple speedtest over 4 days (+-20)

 - Periodic speedtest Enabeld (12h) - Enabled 2 days ago, no speedhistory so far.

 - Reboot the 7206 today

 

Both meters (download and upload), run at the same speed during 13 full cycles 0-240. Then there is the following error message :

0
0
#4
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-01 12:48:18

@Fae 

Problem occurred last week after I've updated TL-R605 to the latest firmware 1.1.0 (actually there are more problems pointed out in other topics...).

 

My setup:

 

HW - FW

TL-R605 v1.0

1.1.0

TL-SG2008P v1.0

 

1.0.1
EAP660 HD(EU) v1.0

 

1.0.1

 

with OC200:

Controller Version:

4.3.5

Model:

OC200 1.0

Firmware Version:

1.8.0 Build 20210406 Rel.58757

 

There are no speedtests statistics

 

 

 nor internet capacity is not known:

 

clicking on "Need speed test" ends with failure message.

 

 

0
0
#5
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-01 17:49:22 - last edited 2021-06-01 17:50:42

@Norbert_123 I'm seeing the same issues here. Updated both my SG2428P and SG 2008P switches from Firmware v1.0.0 to v1.0.1 and I no longer get traffic stats in Omada. I'm running Omada 4.3.5 on an Ubuntu PC on my network.

 

This information was displaying properly when both switches were running v1.0.0 firmware.

0
0
#6
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-03 04:10:51 - last edited 2021-06-29 05:38:45

Hi All,

 

The "SpeedTest failure" issue has been reported to the R&D team for further investigation.

So far, it's found that the issue seems to exist in certain regions, and the R&D team has made a beta firmware trying to fix the problem.

 

If you happen to suffer from such issue, please follow the link below to download the beta firmware and verify if it helps.

 

https://static.tp-link.com/beta/2021/202106/20210603/ER605v1_un_1.1.0_20210602-rel71776(beta)_up (1).zip

 

https://static.tp-link.com/beta/2021/202106/20210603/ER7206v1_un_1.1.0_20210602-rel71988(beta)_up.zip

 

Edit:

It's required to install the beta firmware for both the gateway and Controller, I've added the beta firmware for the controller below,

 

https://static.tp-link.com/beta/2021/202106/20210604/OC300v1_un_1.1.2_20210513.zip

 

https://static.tp-link.com/beta/2021/202105/20210513/OC200v1_un_1.8.2_20210512_rel65838_up.zip

 

https://static.tp-link.com/beta/2021/202106/20210604/Omada_Controller_4.3.5_[20210512174220].zip


Thank you so much for your great cooperation and support. Looking forward to your further feedback!

Best Regards!
0
0
#7
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-03 17:16:32

@Fae 

 

Installed the beta firmware on the TL-ER7206 V1. Rebooted the Router.  Beta software did not bring the solution, speedtest still fails.  Only difference here is that both dials run at a different speed (Down runs faster then Up).

 

Printscreens :

0
0
#8
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-04 10:53:19

Dear @BrianJD,

 

BrianJD wrote

Updated both my SG2428P and SG 2008P switches from Firmware v1.0.0 to v1.0.1 and I no longer get traffic stats in Omada.

 

It's has been reported and I've just updated the beta firmware to fix the problem here.

Best Regards!
0
0
#9
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-15 02:15:12 - last edited 2021-06-15 03:36:39

Hi @Fae!

 

Do you have beta firmware for OC200 hardware controller?

I don't have a switch but I have been experiencing the same issue for now. Prior to the upgrade, my omada controller (Firmware Version:1.8.0 Build 20210406 Rel.58757) stats matches my ISP routers' stats but now it shows incorrect stats. Same thing happens to my voucher usage traffic limit. On the screenshot below, it shows I have used 15Gb when in fact on my routers usage statistics it only shows 4.76GB down

 

I have created a separate thread for my voucher data limit issue here  > Incorrect data usage count on Voucher authentication with traffic limit enabled

0
0
#10
Options
Re:SpeedTest and traffic stats does not work after firmware upgrade
2021-06-15 08:36:44

@Fae 

 

The beta firmware did not bring any improvement (Speedtest wise) for the TL-ER7206 V1

Is there any news wether the problem is detected ?  Any updates about an estimated fix-time?

 

Fae wrote

If you happen to suffer from such issue, please follow the link below to download the beta firmware and verify if it helps.

 

 https://static.tp-link.com/beta/2021/202106/20210603/ER7206v1_un_1.1.0_20210602-rel71988(beta)_up.zip

 

Thank you so much for your great cooperation and support. Looking forward to your further feedback!

 
0
0
#11
Options