ER605 / DHCP not always assigning static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 / DHCP not always assigning static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 / DHCP not always assigning static IP
ER605 / DHCP not always assigning static IP
2023-01-21 10:35:42 - last edited 2023-02-24 02:12:03
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.0.1

Hi,

I'm having a problem with my router. I have a couple of cameras connected via wi-fi. They have static IP assigned in DHCP settings and generally this works fine. However, these cameras have auto reboot at night and very often they get the IP assigned from the DHCP range and not the static one. When I click on the 'reconnect' button next to the device in the Omada controller, a correct IP is assigned after a minute.

 

Any ideas?

I didn't have such a problem with my previous network setup (other manufacturer devices).

 

 

Thanks

Dave

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 / DHCP not always assigning static IP-Solution
2023-02-24 02:11:56 - last edited 2023-02-24 02:12:03

Dear @dogen@infinitytec@grzywek,

 

I'd like to update the post with a solution here.

 

TP-Link has updated the firmware to fix the DHCP issues, please follow the solution post below for details.

Solution to DHCP Issues of Routers (ER605 | ER7206 | ER8411 | ER7212PC) [Updated on Feb 21st 2023]

 

You may take your time to upgrade the new firmware and confirm the DHCP issue you encountered has been resolved.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#4
Options
4 Reply
Re:ER605 / DHCP not always assigning static IP
2023-01-22 15:46:55

  @grzywek this is a known issue: https://community.tp-link.com/en/business/forum/topic/581548

  0  
  0  
#2
Options
Re:ER605 / DHCP not always assigning static IP
2023-02-23 20:31:03

  @infinitytec I have the same router and C200 (tapo) cameras. I've tried updates for almost a year now, claiming the dhcp has been fixed. It has not. Its the exact same problem. I dont know how much time i've spent on this but I regret buying that router. My solution for now has been throwing away those toy-cameras and bought hikvision with static ip-adress (and as a bonus way better - everything)

 

  0  
  0  
#3
Options
Re:ER605 / DHCP not always assigning static IP-Solution
2023-02-24 02:11:56 - last edited 2023-02-24 02:12:03

Dear @dogen@infinitytec@grzywek,

 

I'd like to update the post with a solution here.

 

TP-Link has updated the firmware to fix the DHCP issues, please follow the solution post below for details.

Solution to DHCP Issues of Routers (ER605 | ER7206 | ER8411 | ER7212PC) [Updated on Feb 21st 2023]

 

You may take your time to upgrade the new firmware and confirm the DHCP issue you encountered has been resolved.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#4
Options
Re:ER605 / DHCP not always assigning static IP
2023-02-24 02:43:58

  @Fae 

Thanks for the update!

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 854

Replies: 4

Related Articles