Problem with link backup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Problem with link backup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with link backup
Problem with link backup
2023-10-24 10:27:42 - last edited 2023-10-25 01:23:52
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.2 and 2.2.2

Hi We are with problem in link backup configuration. When configuring, the router not respect the rule for WAN1 and WAN2. All traffic is leaving only by wan2, but our link in wan2, is link weak.
We leave disabled option load balance and optmized route.
In one client, we created a policy rule of routing manual, using option priority for link wan1. (Transmission > Routing > Policy Routing).
Anybody have any solution for this ?
 

  0      
  0      
#1
Options
6 Reply
Re:Problem with link backup
2023-10-24 12:38:50 - last edited 2023-10-24 12:39:22

 

@ wrote

Hi We are with problem in link backup configuration. When configuring, the router not respect the rule for WAN1 and WAN2. All traffic is leaving only by wan2, but our link in wan2, is link weak.
We leave disabled option load balance and optmized route.
In one client, we created a policy rule of routing manual, using option priority for link wan1. (Transmission > Routing > Policy Routing).
Anybody have any solution for this ?
 

With Link Backup function, the router will switch all the new sessions from dropped line automatically to another to keep an always on-line network. You can configure the Link Backup function based on actual need to reduce the traffic burden of WAN port and improve the network efficiency.

  0  
  0  
#2
Options
Re:Problem with link backup
2023-10-25 01:37:56

Hi @informc 

Thanks for posting in our business forum.

Like someone has replied above, you should create Policy Routing if you need heavy-traffic network flow through your powerful WAN.

The load balance balances between your WANs and if a session is created and continuous, then it flows through it until the session is closed.

 

Some guides from our official sites may help you understand load balancing well:

Why failing to achieve bandwidth aggregation of multiple WAN ports by Speedtest on SMB router

How to configure Policy Routing on Dual WAN Router using the new GUI

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#3
Options
Re:Problem with link backup
2023-10-25 10:41:34

  @Clive_A 
Hi Clive

We're not using the option "load balancing", she is disabled. 
 

  0  
  0  
#4
Options
Re:Problem with link backup
2023-10-26 01:54:58

Hi @informc 

Thanks for posting in our business forum.

informc wrote

  @Clive_A 
Hi Clive

We're not using the option "load balancing", she is disabled. 
 

?? If you don't use load balancing, then how can you use the link backup? Of course, you got a problem with the feature.

 

I believe that you did not refer to any documents we have, neither the User Guide nor the FAQ.

I don't have a solution to this question. Give more details or just refer to the existing articles. ER8411 - Dual WAN with faillover, primary WAN isn't prioritized after reconnection

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#5
Options
Re:Problem with link backup
2023-10-26 11:31:35

  @Clive_A 

 

I don't want to use load balancing. Because with balancing activated, some devices use WAN1 and others use WAN2, the ER will manage this.
The need is for the backup link to work, based on the configured options. If I configure the primary link to be ISP X, navigation must go through ISP X and not Y, which is the secondary link. Without configuring tricks, such as leaving DNS 8.8.8.8 on both WANs for the rule to work.
  0  
  0  
#6
Options
Re:Problem with link backup
2023-10-27 03:34:02

  @informc 

don't get it at all... it seems that you did not read what clive posted.. play it around with yourself and see if anyone can help you. you kinda stubborn.

 

using load balance is the only way. enable failover, so put the weak wan in the backup. strong one as the primary. then there is no traffic going to the backup wan. 

traffic will go X if X is online. until X is down, Y is up. 

 

RTFM.

ScReW yOu gUyS. I aM GOinG hoMe. —————————————————————— For heaven's sake, can you write and describe your issue based on plain fact, common logic and a methodologic approach? Appreciate it.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 382

Replies: 6

Related Articles