Auto logout from web interface

Auto logout from web interface

Auto logout from web interface
Auto logout from web interface
2024-06-02 19:21:43 - last edited 2024-06-02 19:29:35
Model: Archer AX55  
Hardware Version: V1
Firmware Version: 1.3.2 Build 20240325 rel.56896(4555)

This is the same issue that occurred in an old thread.  Everything has been working OK for several days until I made a small change in the network topology.  The main router is in the attic area and the EasyMesh satellite AX55 is on the ground floor, two floors below.  I have two Cat6a cables that run between the two router locations and both are connected to LAN ports on the main AX55.  On the other end (ground floor), one cable is connected to the satellite AX55 and the other is connected to an IPTV decoder.

 

The issue started when I disconnected the cable going to the decoder and then connected the decoder to one of the LAN ports of the satellite AX55. The goal here is to free up a trunk cable for another network. When later attempting to log in to the GUI of the main router, the login would succeed  but after several seconds would return me to the login page.  Because this was a persistent issue, I then restored the original configuration but that did not solve the issue.  A reboot of the main AX55 did not help either.  The fix was to completely power down/power up the main router.

 

Once again I have connected the decoder to the satellite AX55 and everything appears to be stable for the moment.  However I have an uneasy feeling that something is not quite right with the web interface in this latest firmware.

 

 

 

 

 

 

  0      
  0      
#1
Options
1 Reply
Re:Auto logout from web interface
2024-06-03 06:02:23

  @jra11500 

 

Hi, thanks for your sharing.

You may monitor and feedback us if the same issue happens again.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 78

Replies: 1

Related Articles