Has anyone gotten an ATT Microcell to work with the TL-ER6120?

Has anyone gotten an ATT Microcell to work with the TL-ER6120?
Has anyone gotten an ATT Microcell to work with the TL-ER6120?
2014-09-24 08:21:13
Region : UnitedStates

Model : TL-ER6120

Hardware Version : V1

Firmware Version : 1.0.7 Build 20140113 Rel.63736

ISP : ATT


After spending almost an hour with ATT advanced tech support earlier today, they suggested I try TP-Link's support.

I tried the TP-Link 866 toll free number and no one answered.

The ATT Microcell is a bit finicky, but works perfectly when plugged directly into the DSL Speedtream 4100 modem. The MicroCell has also worked with a Linksys firewall in a DMZ zone, and with an unmanaged switch, but the consumer grade Linksys router was flaky and required consistent rebooting to keep it working. And, our home office needs firewall protection which an unmanaged switch does not provide.

So, I purchased a TP-Link TL-ER6120 to try and resolve the flaky issue and improve our internet access. (And the internet access is much better with zero downtime so far! Yes!)

Here is what the advanced install for the ATT MicroCell says is needed to make this work:

DHCP is on
[*] Data is not restricted from passing through ports 4500 and 500 (AKA Port Blocking).
[*] MTU size is set to 1492
[*] MAC address filtering is either turned off or allowing the MAC address of the AT&T Microcell
[*] IPSec Pass-Through is Enabled
[*] Block Fragmented Packets is Disabled
[*] If using multiple routers, the Microcell must be connected to the first router connected to the broadband modem
[*] If the Microcell is connected to a router that is connected to a modem and both the router and the modem have NAT (Network Address Translation) enabled, disable NAT either in the router or the modem.
[*] Ensure the modem / router is using the latest software (firmware). Please see the manufacturer's documentation.

TCP/UDP Ports:
123/UDP: NTP timing (NTP traffic)
[*] 443/TCP: Https over TLS/SSL for provisioning and management traffic
[*] 4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
[*] 500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
[*] 4500/UDP: After NAT detection, 4500/UDP is used

NOTE: All ports listed need to be configured for inbound and outbound connections.


Another TP-Link purchaser tried the below settings in an ER5120 router and couldn't get it to work. I tried his settings just for grins -- it didn't work for me either.

He says:

"I have been able to get the Microcell working on a regular Netgear home router, so I know it works behind a router. That particular router didn't require any configuration, it just worked.
The issue is that when it's connected to the ER5120, the Microcell shows the constant blinking of the cell network icon (bottom one), and won't register a handset.
Here is what I have done so far to try and get it working:
(1) Microcell has a DHCP reserved address
(2) Router has Virtual Server ports open for that IP address: 123, 443, 4500, 500
(3) Router has Firewall IP-Mac binding set for Microcell MAC / IP
(4) ARP Spoof is on / off. Didn't make a difference.
(5) Router has Firewall -> Access Control -> Services enabled with same ports / services as listed in Virtual Server."


Another user responded and said he simply put it in the DMZ and it worked. I tried that, but the MicroCell still would not link.

I've also tried the example that the portfoward (.com) operation showed for a TL-R470T_plus router and that didn't resolve the problem either.
http://portforward.com/english/routers/port_forwarding/TP-Link/TL-R470T_Plus/ATT_3G_MicroCell.htm

I'm rather certain there is a straight forward solution, but I've certainly not found it at this point after a week of off/on searching for it.

I'm also assuming that one set of standardized settings will likely work for anyone who has a MicroCell and buys a TP-Link router.

Help! I need this to work because we have almost zero ATT cell coverage at our home.

Thanks!
0
0
#1
Options
5 Replies
Re:Has anyone gotten an ATT Microcell to work with the TL-ER6120?
2014-09-24 17:23:57
As I know, it is impossible to disable "Block Fragmented Packets" on TP-LINK SMB routers.

Since somebody else told that set the microcell as DMZ host can solve this problem, I think you can contact ATT again, confirm with them if "Block Fragmented Packets is Disabled" is necessary to make the microcell work. Since allow fragmented packets may introduce too much risks, I do understand why ATT need this to be allowed.
0
0
#2
Options
Re:Has anyone gotten an ATT Microcell to work with the TL-ER6120?
2014-09-25 00:43:31
Rouer_man, thanks for your rapid response.

As I mentioned, I've not been able to get anything to work at all.

The DMZ solution someone else used was for a different / older TP-Link unit.

I did try putting the AT&T MicroCell with a specific IP into the TP-Link TL-ER6120 DMZ and I still could not get a link.

By the way. I sent this same info to the email support account on the TP-Link website for the United States, support.usa@tp-link.com, and received a bounce response back from Yahoo mail that said there was was no DNS record for mail on the TP-Link.com domain.... is said there is no A record and no MX record. All email is going to bounce without those DNS records. Perhaps that is by design?

Anyone have any idea how I can get this to actually work? I don't care if it is via DMZ, port forwarding or some other trick other than putting the AT&T MicroCell between the DSL modem and the TP-Link router.

Thanks!
0
0
#3
Options
Re:Has anyone gotten an ATT Microcell to work with the TL-ER6120?
2014-10-07 14:53:01
Whenever I used a Speedstream 4100 DSL modem I ran it in bridge mode and ran PPPOE on the router. You then need to add all your DSL login information in the PPPOE fields on the router to get access to the DSL network.

PS
Bridge mode on the Speedstrem 4100 is setup on the webpage. If you can't get access to the web page you have to do a hardware reset and then you can access the web page. As you set bridge mode the 4100 will go dark and PPPOE is run from the router.
0
0
#4
Options
Microcell not connecting through router
2015-08-29 04:39:07
Cant connect Microcell, curious if anyone has figured this out.
0
0
#5
Options
Re:Has anyone gotten an ATT Microcell to work with the TL-ER6120?
2015-08-31 09:38:18
Submit a ticket here to report the problem and describe it in details.
http://ticket.tp-link.com/index.php?/Tickets/Submit
0
0
#6
Options