AustinNzioka.-_LV1Online
Following: 0Followers: 0
Forums/ General Discussion
2021-09-03 10:51:42
Re:Wanna router of 2km range, for business, any one help?
@Philbert I have successfully tried out that setup with 4 CPE 220s and they are working fine. On paper, the CPE horizontal beamwidth is 60° but practically i found it covers much more than that, so...
0KUDOS
Forums/ General Discussion
2021-07-26 19:34:49
Wifi Security
How can someone stop, prevent or reduce the susceptibility to DDOS attcaks with simple setting on the gateway router?
0KUDOS
Forums/ Pharos Wireless Broadband
2021-07-26 19:14:48
Re:Router doesn't work through CPE 510's
@wyattrew99 The sender is the Access Point and the recepient is the client, so the modes are ok. Check if Maxstream is enabled in any of your 510s. If it is enabled in only one of your APs, then...
0KUDOS
Forums/ Wi-Fi Routers
2021-07-26 04:13:53
Re:Slow wired connection on second access point
As Kevin has mentioned, your configuration is correct but since you are running close to gigabit internet, get yourself gigabit(10/100/1000) access points.
0KUDOS
Forums/ Pharos Wireless Broadband
2021-07-20 16:59:04
Re:CPE510 ap mode and client mode not working
@Pattielee set both your CPEs on the same channel/frequency and band let's say 5220MHz & 40MHz and throttle up Tx Power, save changes and try again.
0KUDOS
Forums/ Pharos Wireless Broadband
2021-07-20 16:40:58
Re:Connecting CPE210 Client to a second router
@martyw96 Give the client CPE210 a static IP on the same subnet as the access point then on the second router, set internet source as "STATIC IP" fill in the ip, gateway & dns. For the IP, if the...
0KUDOS
12