HS100 bricked after firmware update

HS100 bricked after firmware update
HS100 bricked after firmware update
2018-03-02 01:31:02
Model : HS100

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi all,

I have a pair of HS100 smart plugs (EU version, hardware 2.0). Last week during a firmware update, one of the plugs became unresponsive (the other one works as expected after the update). There is a constant red wifi light running on the plug, it is able to turn on or off using the physical button, but it's not connected to the network. Tried to factory reset it by holding the physical reset button on it for 10 seconds or even more, but nothing happens.

Any ideas or suggestions please?

Thanks!
0
0
#1
Options
6 Replies
Same issue
2018-03-03 04:46:05
Hello I had the same issue, after a firmware update the device is blocked at "red wifi" status and reset does not work.
Any suggestion?
0
0
#2
Options
Re:HS100 bricked after firmware update
2018-03-06 22:58:13
I have the exact same problem, the plug stopped working and shows as disconnected from the kasa app.
0
0
#3
Options
Re:HS100 bricked after firmware update
2018-03-07 17:21:07
any power outage during the firmware update ? Looks like need replace one if keeps on red light
0
0
#4
Options
Re:HS100 bricked after firmware update
2018-03-07 18:14:12
No, no power outage. 2 plugs updated simultaneously - one bricked, one working as expected.
0
0
#5
Options
Re:HS100 bricked after firmware update
2018-03-21 17:21:43
you'd better contact tplink technical support to check it
0
0
#6
Options
Re:HS100 bricked after firmware update
2020-03-30 03:44:32

i had this problem as well.

Any resolutions?

0
0
#7
Options