Connection problems NC260

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Connection problems NC260

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connection problems NC260
Connection problems NC260
2018-04-10 04:24:12
Model : NC260 (UN) Ver:1.0

Hardware Version : unknown

Firmware Version : unknown

ISP :

Hi.

Just recently brought a camera NC260, and have issues connecting it to my phone.

Have tried both through the wire/ and through wifi.

When using the wire, the LED goes green, but I am unable to find the camera through the app on my iphone.

When trying the wireless option, the camera LED just flashes red.

Iphone info:
Modell: iPhone SE
Version: iOS 11.3

What am I doing wrong?
  0      
  0      
#1
Options
7 Reply
Re:Connection problems NC260
2018-04-11 09:14:40
We need to connect camera to the router with a wire when we firstly configure it.
Make sure c onnect the phone and the camera to the same router or network .
Try to restart the camera.
  0  
  0  
#2
Options
Re:Connection problems NC260
2018-04-13 22:30:35
Still not working. Have connected the camera to the router, with wire and the LED light is green. The phone is connected to the same network through wifi.
Have Restarted the camera, but no luck yet.

Is it possible I need to configure something on my phone or on the router?
  1  
  1  
#3
Options
Re:Connection problems NC260
2018-09-23 22:12:41
Hi IceTea

In your case, if the LED light is green then your camera is connected to your router. Before access it from your smartphone you have to access the router admin page and see in the DHCP clients section which IP the cam got. With this IP address you will access direct from browser like http://xxx.xxx.xxx.xxx/ and configure the wifi network. After this you will can access from smartphone.

I have a problems too, but in my case, the LED light nevermore is green. I connect the camera with cable on my router, configures the DHCP but the LED still RED. I think I lost the firmware. Anyone can help me? How I can update the firmware or access the camera in this condition (LED green)???

Thanks a lot.
  0  
  0  
#4
Options
Re:Connection problems NC260
2018-10-31 15:50:16
i have the same problem, look like camera is dead, found ip in DHCP but cant access it
  0  
  0  
#5
Options
Re:Connection problems NC260
2019-09-26 07:11:58

i also facing same issue. Do you got solution?

Try to call centre but nobody pickup @IceTea 

  0  
  0  
#6
Options
Re:Connection problems NC260
2019-09-28 09:23:25

@Ferdaus  i had this problem with several nc260s and a nc 450. Contacted support and no luck. However i fixed this problem. For me it was staright forward. Camera off, cleared browsing history, fired up a spare router (not connected to the net) and connected computer and camera via cable. There they were all access to GUI via chrome and was able to software reset them. Never a problem since. Hope this works for you

  0  
  0  
#7
Options
Re:Connection problems NC260
2019-09-29 17:01:49

@IceTea READ MY NEW POST

  0  
  0  
#8
Options

Information

Helpful: 0

Views: 2725

Replies: 7

Related Articles