VR1600v USB Storage, Unable to write to the storage device

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR1600v USB Storage, Unable to write to the storage device
VR1600v USB Storage, Unable to write to the storage device
2018-08-31 15:57:33
Model :

Hardware Version :

Firmware Version :

ISP :

On Pages 32-41 of the manual it describes using a storage disk on the USB port.

By default i think it is read only but has the ability to have write access enabled.





I have done this as you can see in the picture, exactly as shown in the manual page 37 (PDF page 40)

However all that happens on my Windows 10 computer is that the files are read only.

In Windows file manager the drive is seen as Archer_VR1600v, but with naming it "Folder Name" see picture above, I would expect to see a folder called F-Drive. This is not the case.





Following the advice on this link does not solve the problem.

I had tried with an NTFS, and as soon as it was incerted it wrote some operating directories. Furthermore it scanned the whole drive. I was able to read from it but not write. When I returned the drive to a standard USB port, it had changed all files to read only, because according to the computer I no longer had ownership. It took ages to regain ownership of everything on the drive.

I have since tried with a FAT32 drive, this time an empty drive, and created a folder to drop files. Again it automatically created folderd (All the ones in the picture below, except Data, which I created as a location to drop files). However, I can still read but cannot write. The modem asks me to create a 'folder name' but I can never see it in file explorer. The only thing that File Explorer is the orginal as seen here.

Right clicking the folders for properties or to change attributes does not exist.

Having created a folder name 'ModemData' I expected it to be somewhere in file explorer, but it is not. Just 'Archer_VR1600v'
If 'Enable Write Access' is ticked, Is there anything that I have missed?

Thank you for any help provided.
0
0
#1
Options