Archer C7 - OpenVPN not working

Archer C7 - OpenVPN not working
Archer C7 - OpenVPN not working
2018-08-31 23:09:09
Model : Archer C7

Hardware Version :

Firmware Version : 1.0.7 Build 20180425 rel.62587(4555)

ISP :

(Archer C7 v4.0)


I have OpenVPN enabled but it's not working
Port 1194 can't be reached from outside. is there any additional steps to forward it?



0
0
#1
Options
5 Replies
Re:Archer C7 - OpenVPN not working
2018-09-02 23:10:54
of course i've already followed the procedure as written here
https://www.tp-link.com/en/faq-1544.html

also, I've sent an email to tp-link customer service, but no answer yet
0
0
#2
Options
Re:Archer C7 - OpenVPN not working
2018-09-05 04:02:46
tp-link customer service replyed and helped me (suprisingly they were helpful and kind!)
i had my public ip under heavy nat - contacted my isp, they told me how to get a public ip, and now vpn works
0
0
#3
Options
Re:Archer C7 - OpenVPN not working
2018-09-15 06:31:38

epancini wrote

tp-link customer service replyed and helped me (suprisingly they were helpful and kind!)
i had my public ip under heavy nat - contacted my isp, they told me how to get a public ip, and now vpn works


I have an Archer AC 1200 v3 TP Link router and am using a Netgear LB 1120 LTE Modem with T-Mobile data plan. Can't get OpenVPN client to connect in, Can you share the advice they gave you on this thread so I can get mine working?
0
0
#4
Options
Re:Archer C7 - OpenVPN not working
2018-09-16 00:25:54
basically you need to contact T-Mobile and ask them if you can have a public ip.
my isp gives ip under nat by default. if you ask them, they'll give you a public ip for free with no guarantees (they can rollback the decision at any time). Or you can pay and rent a static ip.
I totally ignore T-Mobile policies so I can't say how they behave.
0
0
#5
Options
Re:Archer C7 - OpenVPN not working
2018-09-20 14:57:34
no I have not
I assume the router opens it automatically

(I don't a "Port Forwarding" page. There is "Virtual Servers" under the "NAT Forwarding" menu). Initially I've tried, cause I was suspecting that this was the issue, but I couldn't make it anyway since in the port page you can specify a network device in the router subnet, but not the router ip itselft)
0
0
#7
Options