MR200 (AC750 4G LTE Router) Wireless Problem

MR200 (AC750 4G LTE Router) Wireless Problem
MR200 (AC750 4G LTE Router) Wireless Problem
2019-08-28 09:50:24
Hardware Version: V2
Firmware Version: 1.3.0.0.9.1

Please can someone help?

 

I've followed the applicable setup instructions.

All lights on the router are what they supposed to be.

 

I connected my laptop for setup via the LAN cable...

Once setup, I'm able connect to the Internet when connected via the LAN cable and I can connect wirelessly from another desktop PC

 

My problem is:-

I cannot connect from the said same laptop wirelessly (comes up saying "connection is limited" and also when I try to connect via my cellphone (tried 2 other cellphones as well) to the router, it says "Failed to obtain IP Address"

 

Any ideas why or what I'm missing?

 

TIA

 

Heinz

0
0
#1
Options
1 Reply
Re:MR200 (AC750 4G LTE Router) Wireless Problem
2019-08-29 03:50:31

@Heinz 

 

What do you mean by saying "I cannot connect from the said same laptop wirelessly"? Is it connected but no internet access, or it failed to connect to the wireless due to the error message? 

 

For the laptop and the cellphone, try to forget the network on them and then reconnect to the wifi network. How to forget the network:

https://www.tp-link.com/support/faq/918/

Note: Here we take Windows 10 as example.

 

Meanwhile, try to move them closer to the MR200; And please login to the web UI of it and show us a screenshot of the status page.

 

Thanks in advance, and have a nice day. 

 

0
0
#2
Options