Slow speed, even on wired connection

Slow speed, even on wired connection
Slow speed, even on wired connection
2019-09-01 14:46:27 - last edited 2019-09-03 21:48:18
Model: Deco M5
Hardware Version:
Firmware Version: 1.13.1

I have an issue with my Deco M5. I'm only getting 95 mbps on a wired connection (even when connected directly to the main Deco), while I should be getting 5-600. Previously, the problem was resolved by rebooting all the decos. It would work perfectly for about a day, then go back down to 95. However, I recently reset all my 3 Decos in order to solve a sudden-onset instability issue. Now my speed is permanently limited at 95 mbps, and rebooting doesn't help at all, which is very frustrating. It's as if there is an artificial cap to the speed; It's very stable at right below 95.

 

The same apparent cap applies to, and used to be resolved in the same way, on wireless.

 

Could you please help me resolve this problem? I'm happy to provide any information you may need.

Thank you

 

Edit: I now sporadically lose my internet connection too. Around every 60 seconds, I lose my connection momentarily. I should probably solve this first. Any suggestions?

0
0
#1
Options
1 Accepted Solution
Re:Slow speed, even on wired connection-Solution
2019-09-01 16:07:45 - last edited 2019-09-03 21:48:18

I solved the problem. It lay in one of the cables in my setup (the one from the modem to the main deco). I switched it out, and everything works perfectly again. Keeping the thread up for documentation of symptoms and solutions.

Recommended Solution
0
0
#2
Options
2 Reply
Re:Slow speed, even on wired connection-Solution
2019-09-01 16:07:45 - last edited 2019-09-03 21:48:18

I solved the problem. It lay in one of the cables in my setup (the one from the modem to the main deco). I switched it out, and everything works perfectly again. Keeping the thread up for documentation of symptoms and solutions.

Recommended Solution
0
0
#2
Options
Re:Re:Slow speed, even on wired connection
2019-09-04 06:07:13

Thanks for your valued reply, glad to hear that you got it fixed. Congrats. 

 

Now you can enjoy the internet with the TP-Link device.

 

Any further problem, please let us know.

 

Best regards. 

 

0
0
#3
Options
Related Articles