VR400 how to block log in using public IP address:80

VR400 how to block log in using public IP address:80
VR400 how to block log in using public IP address:80
2019-09-04 09:23:45 - last edited 2019-09-06 03:34:02
Hardware Version: V2
Firmware Version: 0.2.0 0.9.1 v0070.0 Build 170719 Rel.63031n

Hello Yesterday I buy the TP-Link Archer VR400 Router, working fine..

I learn you can login from outside by using a public IP address:80

I know that I can change the port under secutiy > administration > port

I try other ports BUT they are all accessible from outside, Public IP Port..

I only want to login local IP 192.168.1.1

 

QST IS there a way to disable the use of pubic login:port

 

Thx Rob075

0
0
#1
Options
1 Accepted Solution
Re:VR400 how to block log in using public IP address:80-Solution
2019-09-05 02:44:15 - last edited 2019-09-06 03:34:02

@Rob075 

 

Yes, the Archer VR400 supports remote mamagement via internet IP: port number, while the option is disabled by default, you need enable it first so that you can use it; otherwise, it won't take effect. 

 

Under advanced-system tools-administration page, you can verify whether the remote management is disabled or not. 

 

The port number can be customized by your own, it is not a fixed one.

 

With remote management disabled, you can access it locally with 192.168.1.1 only. Please be assured of it.

 

May it help and have a nice day. 

 

 

 

Recommended Solution
1
1
#2
Options
3 Reply
Re:VR400 how to block log in using public IP address:80-Solution
2019-09-05 02:44:15 - last edited 2019-09-06 03:34:02

@Rob075 

 

Yes, the Archer VR400 supports remote mamagement via internet IP: port number, while the option is disabled by default, you need enable it first so that you can use it; otherwise, it won't take effect. 

 

Under advanced-system tools-administration page, you can verify whether the remote management is disabled or not. 

 

The port number can be customized by your own, it is not a fixed one.

 

With remote management disabled, you can access it locally with 192.168.1.1 only. Please be assured of it.

 

May it help and have a nice day. 

 

 

 

Recommended Solution
1
1
#2
Options
Re:VR400 how to block log in using public IP address:80
2019-09-05 07:15:52 - last edited 2019-09-05 07:17:17

Hi Kevin_Z

 

Thx for your qiuck reply, greet

 

>remote management, while the option is disabled by default

Is correct is disabled

 

What I learn...

When I use my own public_ip:80 then the meneu will popup

That trigger me to put the qeustion to this topic

 

I read again and it is Local management

The remote management is disabled

 

Thanks Robert, Poland

0
0
#3
Options
Re:Re:VR400 how to block log in using public IP address:80
2019-09-06 03:32:16

You are welcome, glad to fix it.

 

Now you can enjoy the internet with the TP-Link router.

 

Any further problem, do not hesitate to contact us.

 

Have a nice day. 

 

0
0
#4
Options