TP-link Archer MR600 Port forwarding not possible

TP-link Archer MR600 Port forwarding not possible
TP-link Archer MR600 Port forwarding not possible
2019-09-17 07:36:45 - last edited 2019-09-18 02:05:54
Model: Archer MR600
Hardware Version: V1
Firmware Version: 1.1.0 0.9.1 v0001.0 Build 190412 Rel.66770n

I try to do port forwarding for my 4 cameras on Archer 600, so far with no success, The cameras works well on the LAN with the ports I have assigned

I have followed the manual closely to give the cameras fixed address and set the port forwarding under NAT forwarding Virtual Servers.

The ports are closed. I have contaced my ISP- supplier who says there is no restrictions on my connection and I have tried to remove the firewall.

Still no result when I check with the port forwarding tester.

How can I solve this

0
0
#1
Options
4 Replies
Re:TP-link Archer MR600 Port forwarding not possible
2019-09-18 02:16:12

@Arvid 

 

What is the current internet IP address of the Archer MR600? 

 

In the same network, please test whether you can access the camera with the WAN IP plus port number.

 

Besides, please use telnet to test:

1. in the same network, please go to run—cmd—telnet lan ip port number 

2. in external network, please run—cmd—telnet wan ip port number

Note: Please show us the pictures of the test results.

 

Good day. 

0
0
#2
Options
Re:TP-link Archer MR600 Port forwarding not possible
2019-09-18 16:14:44

@Arvid 

Hi Kevin

My current IP address of the Archer MR600 is: 2.151.132.211.

I have tried to connect one of the cameras on port 1942 from my mobile on my WAN address above with negative result.

 

I have done the telnet test on LAN 192.168.1.103 port 1942 with positive result

 

The telnet test on WAN 2.151.132.211 port 1942 gave negativ result with the message: Could not open connection to the host, on port 1942: Connect failed.

 

I have picture on both telnet tests in Snagit, but I dont know how to send them to you, can't see any possibility to add them in this mail

 

Regards Arvid

0
0
#3
Options
Re:TP-link Archer MR600 Port forwarding not possible
2019-09-18 19:37:34

@Arvid 

Hi Kevin

I just discovered that I had forgot to set the port back to 1942 in Archer 600.(tried too change ports yesterday)

Taking a new Telnet test on WAN 2.151.132.211 port 1942 I think got a positive response. (blank screen showing up)

 

Still I can't get access to my camera trough my mobilphoneapp which I could with my fibernet and Zyxel router.

 

Regards Arvid

 

 

0
0
#4
Options
Re:TP-link Archer MR600 Port forwarding not possible
2019-09-19 06:44:16

@Arvid 

Hi again

I have to add a little more to clear the situation

When I try the Port Forward tester on https://www.yougetsignal.com/tools/open-ports/ 

I get the message


2.151.132.211

 
 
Remote Address 
 
   Use Current IP
Port Number
 

Port 1942 is closed on 2.151.132.211.

 

This dont comply with the telnet test who said the port is open (I did the test again today)

 

Regards Arvid

0
0
#5
Options