unable to connect in wireless router mode

unable to connect in wireless router mode
unable to connect in wireless router mode
2019-09-23 11:32:54 - last edited 2019-09-24 08:40:16
Model: Archer MR600
Hardware Version: V1
Firmware Version: 1.1.0.0.9.1 v0001.0 build 190412 Rel.66770n

I've configured the wireless router mode to use my ISP (BT) but unable to connect

 

These are the steps I've taken

 

BT Modem connected to phone line and connected LAN cable from this to the tplink WAN port

 

Configured router to Wireless router mode on the MR600 and started the quick setup 

 

Enabled vlan with vlan id of 101 

Username as - bthomehub@btbroadband.com

Password - bt

 

At this point I get the error "internet not connected. Please configure your parameters"

 

I have tested with an old TD-W9980 in wireless mode using the same ISP details and this connects ok with no issue.

 

Could someone please advise if there is something else I need to check or if this is a known issue?

 

 

0
0
#1
Options
1 Accepted Solution
Re:unable to connect in wireless router mode-Solution
2019-09-24 08:39:39 - last edited 2019-09-24 08:40:16
Removing the VLAN ticket seems to have fixed the issue, the MR600 is connecting through VDSL ok now. Thanks for your help
Best Solution
0
0
#3
Options
3 Replies
Re:unable to connect in wireless router mode
2019-09-24 02:50:38 - last edited 2019-09-24 02:50:55

@ithomas 

 

As far as I know, the TD-W9980 does not support VLAN ID in wireless router mode, so may I know have you ever enabled VLAN ID on it when you set it up as the regular wifi router? 

 

In the meantime, it is suggested to disable VLAN ID on the Archer MR600, put in the username and password only after you changed the operation mode to give it a go.

 

Still the same, please show us a screenshot of the advanced-status page.

 

May it help. Good day. 

 

1
1
#2
Options
Re:unable to connect in wireless router mode-Solution
2019-09-24 08:39:39 - last edited 2019-09-24 08:40:16
Removing the VLAN ticket seems to have fixed the issue, the MR600 is connecting through VDSL ok now. Thanks for your help
Best Solution
0
0
#3
Options
Re:unable to connect in wireless router mode
2019-09-25 05:45:49

@ithomas 

 

Thanks for your feedback, glad to hear that you figured it out. 

 

Now you can enjoy the internet. 

 

Best regards. 

0
0
#5
Options