NO-IP DDNS not authenticating via TP-MR6400

NO-IP DDNS not authenticating via TP-MR6400
NO-IP DDNS not authenticating via TP-MR6400
2019-09-23 11:53:55 - last edited 2019-09-24 03:01:27
Model: TL-MR6400
Hardware Version: V4
Firmware Version: 1.12.0 0.9.1 v0001.0 Build 190730 RC.59984n

Hello,

 

I am trying to setup Dynamic DNS on my TL-MR6400 but cannot get it to connect to their service to update my IP. I have an account with NO-IP that I have had for years. I put in my username, password, and domain name but when I click Log in it just says connecting for a while and it never connects. Just shows Disconnected after a while.

 

https://snipboard.io/iShLbk.jpg

 

I know the credentials and domain are all correct as I'm using the NO-IP dynamic update client from my PC and it connects perfectly.

 

I have updated the device to the latest firmware and have also tried disabling the firewall but the result is always the same.

 

Has anyone gotten this to work with NO-IP?

0
0
#1
Options
1 Accepted Solution
Re:NO-IP DDNS not authenticating via TP-MR6400-Solution
2019-09-23 13:38:32 - last edited 2019-09-24 03:01:27

Just figured this out after some testing, posting it case it helps others.

 

Apparently DDNS does work on this router, despite it only showing the "Disconnected" status all the time. Seems to work in the background without giving any indication that it's working. But I tested by forcing a new IP (rebooting router) and observed that my DDNS service had updated with the new IP.

Best Solution
0
0
#2
Options
2 Replies
Re:NO-IP DDNS not authenticating via TP-MR6400-Solution
2019-09-23 13:38:32 - last edited 2019-09-24 03:01:27

Just figured this out after some testing, posting it case it helps others.

 

Apparently DDNS does work on this router, despite it only showing the "Disconnected" status all the time. Seems to work in the background without giving any indication that it's working. But I tested by forcing a new IP (rebooting router) and observed that my DDNS service had updated with the new IP.

Best Solution
0
0
#2
Options
Re:NO-IP DDNS not authenticating via TP-MR6400
2019-09-24 03:00:20 - last edited 2019-09-24 03:01:27

@superalf 

 

Thanks for your updates, glad to hear that you figured it out finally. Congrats.

 

And it helps a lot.

 

Now you can enjoy the internet with the router.

 

Best regards. 

 

0
0
#3
Options