HS100 local only

HS100 local only
HS100 local only
2019-09-29 19:19:10
Model: HS100
Hardware Version:
Firmware Version: 1.5.8

Hi, I have 4 of hs100 and they intermittently show local only connection. I have checked the device settings which shows the plug is connected and within the correct signal parameters but still shows local only. All of my plugs worked flawlessly before I changed internet provider. I have deleted all plugs from Kasa and Alexa and re-installed everything to no avail. My plugs still intermittently say local only even though they are connected to my WiFi in the House. Please help as this is very frustrating. There is no pattern to which ones will go from fully connected to local only and I have not moved my Router or plugs from the original position when everything was working.

Thanks,

Declan

0
0
#1
Options
3 Replies
Re:HS100 local only
2019-09-30 06:33:42

@Deccydoo 

 

What are their hardware version and firmware? 

 

With they connected to the main router's wifi, what is the wifi signal strength they get from the main router? You can check it on the kasa app.

 

Try to change another socket or location to plug it and verify the performance. 

 

Can you see remote control option on the kasa app when it shows local only? 

 

Cause you have this issue since you changed the internet provider, try to change the wireless settings of the main router, including wireless channel and channel width.

 

Besides, you can assign static IP for these smart plugs on the web UI of main router to give it a go.

 

May it help and have a good day. 

 

 

0
0
#2
Options
Re:HS100 local only
2019-09-30 16:52:32

@Kevin_Z 

What are their hardware version and firmware? 

HV 2.1, FV 1.5.8

With they connected to the main router's wifi, what is the wifi signal strength they get from the main router? You can check it on the kasa app.

Even with the plug saying local only, I open device info for that plug and it says under Network info that the plug is connected with 3 bars of signal and -57dBm

 

Try to change another socket or location to plug it and verify the performance. 

All of these plugs are in the same location they have always been in and the router is also in the same spot. They all randomly show local only, sometimes all together but the plugs show a solid green light and when I go into device info for each plug it says it’s connected  under Network info

 

Can you see remote control option on the kasa app when it shows local only? 

I have never seen t his option come up under any conditions

 

Cause you have this issue since you changed the internet provider, try to change the wireless settings of the main router, including wireless channel and channel width.

I have changed the channels and my only options for the channel width is 20 or 20/40

 

Besides, you can assign static IP for these smart plugs on the web UI of main router to give it a go.

I would greatly appreciate if you could help me in how to do this as I think I have tried everything else recommended from other posts already

 

Thanks,

Declan

 

 

 

0
0
#3
Options
Re:HS100 local only
2019-10-09 08:40:02

@Deccydoo 

 

Hello, sorry to respond late.

 

Regarding to setup address reservation, we will take one of our TP-Link router as example.  https://www.tp-link.com/support/faq/182/

 

For the details to setup on your router, you can contact the tech support of the router.

 

Still the same, please tell us the model number of the main router.

 

Good day.

 

 

0
0
#4
Options