Unable to connect to Archer MR200 from outside world

Unable to connect to Archer MR200 from outside world
Unable to connect to Archer MR200 from outside world
2019-10-03 23:54:47 - last edited 2019-10-25 11:35:02
Hardware Version: V4
Firmware Version: 1.9.0 0.9.1 v0001.0 Build 190307 Rel.54196n

I have a TP-Link Archer MR200 router installed at Home. 

I need to connect to the router and my Home Network from outside world. 

  • TP-Link Archer MR200 is a 3G/4G router connecting to the internet using a SIM card.
  • As this is SIM Card based connection, the WAN IP address on router and result of Whats y IP google search differ. Means I am behind double NAT
  • DDNS service is not connecting from outside world due to double NAT
  • Please advice how can I create a VPN connection to my router. 
  • I have setup openVPN on the router but unable to connect from outside world as DDNS itself is not connecting to the router from outside. 

Please help and advice

0
0
#1
Options
2 Accepted Solutions
Re:Unable to connect to Archer MR200 from outside world-Solution
2019-10-10 10:11:04 - last edited 2019-10-25 11:35:02

@rsethi 

 

Below is the instruction to setup OpenVPN on the Archer MR200. 

https://www.tp-link.com/support/faq/2482/

 

Like port forwarding/remote management, the internet IP address should be public IP. Otherwise, we need open the port for the corresponding service on the ISP's end. 

 

Or you can contact the sim card carrier to verify whether you can change the APN info and get a public IP address. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#2
Options
Re:Unable to connect to Archer MR200 from outside world-Solution
2019-10-11 07:31:49 - last edited 2019-10-25 11:35:09

@rsethi 

 

The Archer MR200 support OpenVPN server only, not support VPN client yet. 

 

You can ask ISP to open a port at their end for the service you have enabled on the local network, like port forwarding or OpenVPN. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#4
Options
3 Replies
Re:Unable to connect to Archer MR200 from outside world-Solution
2019-10-10 10:11:04 - last edited 2019-10-25 11:35:02

@rsethi 

 

Below is the instruction to setup OpenVPN on the Archer MR200. 

https://www.tp-link.com/support/faq/2482/

 

Like port forwarding/remote management, the internet IP address should be public IP. Otherwise, we need open the port for the corresponding service on the ISP's end. 

 

Or you can contact the sim card carrier to verify whether you can change the APN info and get a public IP address. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#2
Options
Re:Unable to connect to Archer MR200 from outside world
2019-10-10 11:58:39

@Kevin_Z 

mobile carrier do not provide a static public IP address.

Without this openvpn cannot work as this router as only openvpn server.

Openvpn client solves this problem, it's absence on this router is a shame.

 

Any other idea on how I can open a bpn channel between this router and another location.

0
0
#3
Options
Re:Unable to connect to Archer MR200 from outside world-Solution
2019-10-11 07:31:49 - last edited 2019-10-25 11:35:09

@rsethi 

 

The Archer MR200 support OpenVPN server only, not support VPN client yet. 

 

You can ask ISP to open a port at their end for the service you have enabled on the local network, like port forwarding or OpenVPN. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#4
Options