Archer MR200 disable IPv6

Archer MR200 disable IPv6
Archer MR200 disable IPv6
2019-10-09 20:21:12 - last edited 2019-10-10 02:57:07
Hardware Version:
Firmware Version: 1.9.0 0.9.1 v0001.0 Build 190307 Rel.54196n

Hi,

 

How can I disable IPv6, I am not comfortable leaving this open even if I secure down connectivity via MAC address,  

 

Also a dumb question ho do I change trhe WAN interface name from LTE? Must have missed something.

 

Thanks in eager anticipation.

 

 

Steve

0
0
#1
Options
2 Reply
Re:Archer MR200 disable IPv6
2019-10-10 03:05:12

@nmitsteve 

 

Hello, the Archer MR200 supports IPV6 tunnel only and it is disabled by default. You can find it under advanced-network-IPV6 tunnel page/ 

 

The WAN interface time cannot be customized, it is negotiated according to the network type automatically. 

 

Good day. 

 

0
0
#2
Options
Re:Archer MR200 disable IPv6
2019-10-11 09:04:55

Hi,

 

So today I noticed some IP v6 config on my LAN settings which I had not setup, my provider is 3 any reason for this?

 

MAC Address: D8:0D:17:22:XX:XX

IP Address: 0:0:0:0:da0d:17ff:feXX:XXXX
Prefix Length: 64
Assigned Type: Delegated

nmitsteve wrote

Hi,

 

How can I disable IPv6, I am not comfortable leaving this open even if I secure down connectivity via MAC address,  

 

Also a dumb question ho do I change trhe WAN interface name from LTE? Must have missed something.

 

Thanks in eager anticipation.

 

 

Steve

 

 
Shows i nadvanced . network ipv6 on the LAN
 
IPV6 tunnel does not show as enabled
 
All my DHCP is on a 10.11.X.X address
0
0
#3
Options