My Tl-PA1070 not pairing

My Tl-PA1070 not pairing
My Tl-PA1070 not pairing
2019-10-26 14:31:12 - last edited 2019-11-01 06:12:56
Model:Adapter
Hardware Version: V2
Firmware Version: idk sorry

Got the extender today, put 1 into the socket next to my router and plugged the ethernet cable in, the other i put next to my pc and tried pairing them but no connection. Assuming that the socket next to my pc has to be where its plugged in, any way to make them connect despite the range (15-20m) or did i waste my money?

0
0
#1
Options
1 Accepted Solution
Re:My Tl-PA1070 not pairing-Solution
2019-10-28 08:15:58 - last edited 2019-11-01 06:12:56

@Danieldumboy 

 

Try to plug them into the wall sockets in the same room first, and then use the pair buton to pair them by pressing it for 1s. 

 

Or you can use the tpPLC utility to pair them: https://www.tp-link.com/support/faq/1615/

 

After they paired successfully, you can relocate the extender unit to boost the signal. 

 

May it help and have a nice day. 

 

 

Best Solution
0
0
#2
Options
1 Reply
Re:My Tl-PA1070 not pairing-Solution
2019-10-28 08:15:58 - last edited 2019-11-01 06:12:56

@Danieldumboy 

 

Try to plug them into the wall sockets in the same room first, and then use the pair buton to pair them by pressing it for 1s. 

 

Or you can use the tpPLC utility to pair them: https://www.tp-link.com/support/faq/1615/

 

After they paired successfully, you can relocate the extender unit to boost the signal. 

 

May it help and have a nice day. 

 

 

Best Solution
0
0
#2
Options