AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it

AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2019-11-28 21:57:06 - last edited 2020-02-19 08:02:14
Hardware Version: V1
Firmware Version: 1.0.6 Build 20190822 rel.26396

I bought the AX6000 archer today and found the 5ghz ac channel stops working properly after an hour or so. a reboot fixes it. It stops working on both my windows 10 with asus ac68u wifi card as well on my android phone oneplus6. I can still see the 5ghz network, but when I try to connect to it, I cannot get connected. In windows 10 it actually says, this network cannot be connected to at the moment. Streaming some data over the network seems to accelerate the moment when the 5ghz ac channel stops working.


All settings are on default except mi-mu is enabled. smart connect is turned off.

2.4 ac ghz wifi seems to work just fine. That one didnt stop.

 

both devices worked fine on 5ghz ac on an netgear R7000. Please help fix this problem within 2 weeks or I am afraid I might return it.. Thanks!

1
1
#1
Options
1 Accepted Solution
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it-Solution
2020-02-19 08:02:05 - last edited 2020-02-19 08:02:14

@trossmann 

 

Hello, you can try to install the beta firmware and take some time to test the performance. 

 

The download link of the firmware has attached to this thread and has been remarked as the best solution.

 

Good day. 

Recommended Solution
0
0
#6
Options
16 Replies
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2019-11-29 09:40:27

@xtremerox 

 

Try to change some wireless settings of the 5GHz, including the wireless channel and channel width. 

 

For channel, you can use 36, 40 or 44, and use channel width as 40MHz.

 

Besides, please ensure that you have updated your computer/phone to the latest already.

https://www.tp-link.com/support/faq/2303/

 

Any updates, please let us know. 

 

Good day. 

0
0
#2
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2019-11-29 10:14:09

@Kevin_Z 

 

I have installed the latest drivers on my clients. I could adjust the channel width but that will slow down my 5ghz devices... I don't want that. If it happends again I will manually choose a channel.

0
0
#3
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2019-12-05 20:51:02

@Kevin_Z 

 

The 5ghz stopped working properly again. Exactly same sympthons, it is possible to find the 5g network in clients. when connecting to it, the connection fails. 2.4 ghz works. I am now trying channel 44. I am leaving bandwitch on 160mhz because I need the speed.

0
0
#4
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-02-19 07:19:04

I'm getting the exactly same issue. Same firmware.

It's so annoying having to reset the router. Did you get any fix?

0
0
#5
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it-Solution
2020-02-19 08:02:05 - last edited 2020-02-19 08:02:14

@trossmann 

 

Hello, you can try to install the beta firmware and take some time to test the performance. 

 

The download link of the firmware has attached to this thread and has been remarked as the best solution.

 

Good day. 

Recommended Solution
0
0
#6
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-02-24 16:23:27

@xtremerox I have exactly the same issue. The problem is showing Chanel not available either at 2.4 or 5GHz I already escilated to Support since it is for the past 3 months but no solution was provided. 

0
0
#7
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-03-02 10:42:02

@Jacoub 

 

Hello, I found that our engineer replied to you via email.

 

If the issue still exists, you can get in touch with him and then we can help you to figure it out. 

 

Good day. 

 

0
0
#9
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-03-19 15:42:24

@Kevin_Z 

I am having the exact same challenges, i have the newest firmware 1.0.7 Build 20200212 rel.7095(4555) installed

Both win10 maschine and iphone 8 are having the same issiues, all firmware and other updates are up to date on these devices

0
0
#11
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-03-20 16:51:15

@xtremerox 

I returned to 190822 which is more stable than the last. the last one means that I have connection rejections.

0
0
#12
Options
Re:AX6000 5ghz wireless stops working after an hour or so - reboot needed to fix it
2020-03-30 18:07:45

Already a thread here:

 

https://community.tp-link.com/en/business/forum/topic/175434?page=15

0
0
#13
Options