Archer C6 not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 not working
Archer C6 not working
2019-12-11 17:16:26 - last edited 2019-12-12 18:54:29
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.1.0 Build 20190115 rel.71848(4555)

Hello, 

 

I just got this C6 1200 router and internet light stays at orange. My PC connects to the router but it says there is no internet access. When trying to set it up it says "Failed". I tried different browsers aswell as Chrome 79 and it doesn't work. Using a wire from the router to the PC doesn't work. My phone also can't connect so the problem is not in the PC. If i plug in the internet cable directly into the PC I have internet access so the problem is not in the cable aswell. 

 

sadsadsad

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C6 not working-Solution
2019-12-12 06:16:36 - last edited 2019-12-12 18:54:29

@Paveld 

 

It is abnormal, the router need get valid IP address, gateway and subnet mask from the ISP so that it can provide internet. 

 

Try to contact the ISP to verify is there any special settings at their end, like mac binding or mac filtering. 

 

Besides, please ensure that you need connect your computer to the Archer C6 by wired cable to clone the MAC address, otherwise it won't work. 

 

May it help. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#5
Options
8 Reply
Re:Archer C6 not working
2019-12-11 19:24:54

@Paveld 
If your isp provide static ip then check if you enter right ip, subnet mask, default gateway.
If your input is right, then maybe your ISP uses MAC binding, so please contact with your IPS to bind the new mac address of the router.
Or you can use MAC clone option in your router in advanced setting>intwork>internet>Mac clone(mac of your pc).

  1  
  1  
#2
Options
Re:Archer C6 not working
2019-12-11 20:15:19
I got a dynamic IP and I've tried cloning my MAC but it doesn't help. When I click on the internet information it says IP, submask .... are all 0.0.0.0 ... is it normal?
  0  
  0  
#3
Options
Re:Archer C6 not working
2019-12-11 23:15:05 - last edited 2019-12-11 23:15:41

@Paveld 
Nope.
Pls contact with your ISP they will solve your problem and first reset your router.

  1  
  1  
#4
Options
Re:Archer C6 not working-Solution
2019-12-12 06:16:36 - last edited 2019-12-12 18:54:29

@Paveld 

 

It is abnormal, the router need get valid IP address, gateway and subnet mask from the ISP so that it can provide internet. 

 

Try to contact the ISP to verify is there any special settings at their end, like mac binding or mac filtering. 

 

Besides, please ensure that you need connect your computer to the Archer C6 by wired cable to clone the MAC address, otherwise it won't work. 

 

May it help. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#5
Options
Re:Archer C6 not working
2019-12-12 18:54:19

@Kevin_Z Cloning the MAC with a cable actually worked, didn't know you need a cable for that. Thanks!

  0  
  0  
#6
Options
Re:Archer C6 not working
2019-12-13 03:12:36

@Paveld 

 

Okay, that would be great.

 

Now you can enjoy the internet with the Archer C6. 

 

Best regards. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#7
Options
Re:Archer C6 keep restarting
2021-01-09 18:49:18

My archer c6 keep rebooting I have reset many times but it's doesn't work

  0  
  0  
#8
Options
Re:Archer C6 keep restarting
2021-01-11 02:02:36

Hi @Tahseen1993, it is suggested to open your own post next time if you have a different issue with the original poster, as the issue you reported here is irrelevant with the original.

 

As for the auto-reboot issue you are experiencing, please confirm the below:

 

1. When the router restarts, are all the LEDs turn off then on automatically and the internet on it will temporarily down then recover? How long does this process take?

2. May I have your network layout, how is the C6 connected to your network? Are there any other range extenders or switch in the network? If yes, try to remove it first and confirm again.

3. Who is your ISP and what kind of modem are you using? Is it a Dynamic IP setup on the C6 WAN or PPPoE? 

4. How many devices are connected to C6, wired, and wirelessly? What are they? Is there any new device connected to the C6 network recently when the C6 begins to reboot? Or did you upgrade any system in the network before this issue happen?

5. Is there any other setting or feature in your network that may cause this restart issue, or is there any special operation/activity in your network that causes the C6 to restart, such as high loading or real-time calls? 

6. Is it the original power adapter on the C6? Is the power stable in your house? How about other electrical devices in your house, are they stable?

7. Does this issue happen when you purchased it or happens recently? Try to reset the router to factory defaults and reconfigure it from scratch, then confirm again.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 4979

Replies: 8

Related Articles