TL-WA850RE - can't connect to WiFi

TL-WA850RE - can't connect to WiFi
TL-WA850RE - can't connect to WiFi
2019-12-28 16:33:52 - last edited 2019-12-31 19:41:29
Model: TL-WA850RE
Hardware Version: V6
Firmware Version: 1.0.0 Build 20190731 Rel. 56748

Hello folks

 

I have a strange issue, maybe not really related to the device itself.

I bought a TL-WA850RE to extend the WiFi signal at the second floor but for some reason I can't connect in any way to that SSID.

 

To briefly explain, at the ground floor there is the Internet router with WiFi incorporated. Running with SSID1 and channel 6.

At the first floor I have a Meraki Cisco AP with SSID2 and channel 1 (2.4GHz) and channel 36 (5GHz).

Second flore installed the TL-WA850RE in Access Point mode, getting the LAN connection via the Ethernet port and forwarding via WiFi, SSID3 and channel 11.

Checked with a WiFi Analyzer and there is no overlap.

 

When I am trying to connect to SSID3 the connection is failing. Connecting to SSID1 and SSID2 is working just fine.

 

Tried to use No Security, but still not working.

In the logs I can see an event "Received a DHCP offer:Server ID is 54. Assigned IP address is x.x.x.x" but the timestamp is saying "1 days 02:15:49".

IN Time Settings the current time is correct.

 

So here I am, if anybody had this issue in the past or is having any idea what else to check, I would be very gladful.

 

Thanks in advance

Vic

 

0
0
#1
Options