Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"

Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-26 04:25:40 - last edited 2021-06-26 04:28:53

@SubhX Hi, Mostly all the time my router have no issue I am a blogger and i have to use VPN to open my website then after using VPN it suddenly shutdown. 

0
0
#216
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-26 05:30:49

@Kevin_Z 

I have exactly the same issue and I'm on v3.2 (latest firmware) right now.

 

So all of a sudden, my desktop will say that I have Limited Internet Connectivity and there will be no internet. If I disconnect from the WiFi (2.4GHz), I won't be able to connect to the WiFi again.

 

But if I connect to the same WiFi (2.4GHz) from another device, I am able to connect and there would be internet.

 

My only option then is to reboot the router.

 

Smart Connect has always been disabled by me.
 

This issue is very frustrating.

1
1
#217
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-28 02:34:12

@Keneth_C 

 

Hi, how many devices are connected to the 2.4G network, only the desktop has the disconnect issue? You can try to check if you can get an updated driver for the adapter on the desktop first, you can also try to run a Wi-Fi an to review the 2.4G channels in the network, try to find a clear one to use.

0
0
#221
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-28 07:31:07

I am also facing the same issue. The router (Archer C6(EU) v2.0) was quite stable with the same configuration over the firmware updates, but a month ago it started to drop the 2.4 GHz wifi band and thus devices connected to it failed to connect as the wifi was down.

 

My normal setup was: Both wifi bands 2.4 GHz and 5 GHz where enabled with different SSID and without using "Smart Connection".

 

After facing this issue I have tried the following things without success:

 

- Use Smart Connection and both wifi with same name.

- Downgrade the firmware to the oldest version available (1.3.0 Build 20200402 rel.52000(4555)).

- Factory default restore.

 

To clarify, I am facing this issue no matter what version of the firmware the router is using.

 

I have around 12 devices connected over 2.4 GHz and 2 over 5 GHz.

I understand that it is hard to provide an immediate fix for this, but I have tried everything that is in my hands to solve the issue and it still present. An unreliable 2.4 GHz wifi is a blocker for my needs, as I am running many wifi devices for my home automation that need a solid wifi connection across the home, and currently my Archer C6 is failig to do so.

 

Please take a serious look to this issue and provide your trusted users with a fix as soon as you can.

Thank you

1
1
#222
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-28 16:50:04 - last edited 2021-06-28 17:00:56

@Kevin_Z 

 

please take 1 min chek this one for me : https://community.tp-link.com/en/home/forum/topic/268818

1
1
#223
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-29 08:32:15

@danimtb 

 

Hi, please try to update the router firmware to the beta we provided in this thread (#49 with the Recommended Solution), then disable the Onemesh feature, then monitor the connectivity again.

 

0
0
#224
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-29 10:11:58

@Kevin_Z So the proposed solution after almost a year is to use a 8 months old beta firmware (beta for 8 months???) that it is still not resolving the issues???

 

Because it is not resolving the issue if i need:

1) to disable onemesh (the main reason to buy those products)

2) to have a static channel on my wifi so it stable (and not any channel ... my works goon only in channel 4) 

 

Can you please reply why TP-Link is not issuing a return order for all those routers that are not working as advertised? I'm seriously thinking to report the issue to responsible EU authorities since this device is clearly broken (and still been sold by TP-Link)

 

There is anyone to formally reply to TP-Link clients that bough a broken device?

 

(I will also open a ticket request through the website requesting replacement of the router with another model, otherwise i will report the issue to GR authorities for start) 
BR 

2
2
#225
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-06-29 11:53:03
I seriously doubt TP-Link would issue a replacement of any kind that too with a different model of router, although that is the right thing to do. I personally would just go for asus on my next router purchase.
0
0
#226
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-07-01 14:03:32

@Keneth_C 

 

in router settings> security> Dos protection options from high to low or disable it. you can see specific device ip address in blocked list. unblock it

0
0
#227
Options
Re:Archer c6 "no internet access" and sometime not connecting to the wifi saying "limited connection"
2021-07-12 06:11:36

Can I also add to this thread that C6 (EU) v2 latest firmware, Smart Connect on, the router seems to occationally turn the 2.4GHz frequency off.

I'm mostly on 5GHz band with my devices but one old laptop has only wifi4 and in that case can't see the SSID of my wifi.

When I checked with wifianalyzer app on my phone, the 2.4GHz band of my wifi didn't appear.

 

This router has had very positive reviews in the past, I used to recommend it for people as it has a very strong signal, dual wifi, gigabit ports and is unexpensive.

But configuring it with beta firmware is a bit of a pain. It is buggy, for example it makes both the web UI and the Tether app showing zero devices connected when there are many connected indeed.

 

At the moment almost all of my TP-Link devices run on beta firmware. On one hand, it's good to have access for beta to temporarely fix issues, on the other hand it devalues the brand and makes it a geeky process to use a device that's supposed to work out of the box.

0
0
#228
Options