MR600 - LTE 4G disconnects and cell tower ID info please!

MR600 - LTE 4G disconnects and cell tower ID info please!
MR600 - LTE 4G disconnects and cell tower ID info please!
2020-02-20 19:49:24 - last edited 2020-02-20 22:18:15
Hardware Version: V1
Firmware Version: 1.1.0 0.9.1 v0001.0 Build 190412 Rel.66770n

Hello,

 

I'm getting random disconnects from the 4G network.

Yes, i have updated the ISP config file and it’s the same issue.

I have already changed the SIM card in the case it was defective, but i get the same issue.

 

I'm trying to get information on the cell tower it is connecting to and the bands its connecting on.
I see then bands but can’t select which ones to connect to in advanced options.

What’s more important right now is that I need to know exactly to what cell tower it is connecting to provide this information to the service provider for investigation.

 

Please provide information on how to extract this data. I need this information ASAP :( .
If I can’t check this information, I can only say that your device is defective and will have to request a refund/repair.

 

Please, your help will be appreciated. I need to know the cell tower ID that its connecting to.
My phone can provide this information and so can the old 3G router from Huawei I had.

There’s must be an option or raw data page where I can’t read this info from, I don’t care if it’s not presentable, I’ll sort out the data myself.

 

Thank you in advance.

1
1
#1
Options
23 Reply
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-02-21 12:33:36

@MrSlash 

 

Hello, there is no option to verify the cell tower ID it is connecting to. While we can do some troubleshooting on the current issue.

 

a. What's the current network topology? 

 

b. Please tell me the light staus of the MR400 when the connection drops out. Especially the internet LED. 

 

c. At that time, please follow the below instruction to log in to the web page and take a screenshot of the status page and send it to us.
https://www.tp-link.com/support/faq/1656/

 

d. Besides, after the connection cuts out, do not reboot the router and login to the router directly to check the system log.

 

e. Try to create the network profile manually with the APN information. 

https://www.tp-link.com/support/faq/1663/

 

If it does not work, please tell us the firmware version of the MR600 and its country version.

 

Thanks in advance, and have a great day.

0
0
#2
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-02-23 02:06:48

@Kevin_Z Hi,

So, the network or wifi is not the issue. Its that the router looses network connection.

 

Two cenarios, or it doesn't find another 4G and just wont connect (log error number 1), or there are micro disconnects that messes with the stable connection. (log error number 2).

 

I have tested 4G only and auto. Same case.

I have tested changing the sim to another. Same case.

 

LOGs:

Moment of disconnect - LOG error Nº1 example:

2020-02-22 18:24:38 [6] 4G: USER: The network disconnected, start autoconnect!

2020-02-22 18:24:38 [6] 4G: USER: Get ISP's profile now.

2020-02-22 18:24:38 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 18:24:38 [6] 4G: ERROR: Bind mux port session 0 failed (0).

2020-02-22 18:24:38 [6] 4G: USER: Fail to connect to the network, start autoconnect!

2020-02-22 18:24:38 [6] 4G: USER: Get ISP's profile now.

2020-02-22 18:24:38 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 18:24:38 [6] 4G: ERROR: 0x0000000E QMI_ERR_CALL_FAILED

2020-02-22 18:24:38 [6] 4G: ERROR: Call end reason = 3.

2020-02-22 18:24:38 [6] 4G: ERROR: Verbose Call end reason = 2001, type = 3.

2020-02-22 18:24:39 [6] 4G: USER: Fail to connect to the network, start autoconnect!

2020-02-22 18:24:39 [6] 4G: USER: Get ISP's profile now.

2020-02-22 18:24:39 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 18:24:39 [6] 4G: USER: Network type is LTE.

2020-02-22 18:24:39 [6] 4G: USER: Now registrat on network 214 1, long_eons vodafone ES short_eons voda ES.

2020-02-22 18:24:40 [5] 4G: lte internet disconnected.
2020-02-22 18:24:40 [6] 4G: LTE connection down
2020-02-22 18:24:42 [6] 4G: USER: Now registrat on network 214 1, long_eons vodafone ES short_eons voda ES.

2020-02-22 18:24:42 [6] 4G: ERROR: Bind mux port session 0 failed (0).

2020-02-22 18:24:43 [6] 4G: ERROR: 0x0000000E QMI_ERR_CALL_FAILED

2020-02-22 18:24:43 [6] 4G: ERROR: Call end reason = 3.

2020-02-22 18:24:43 [6] 4G: ERROR: Verbose Call end reason = 2001, type = 3.

2020-02-22 18:24:43 [6] 4G: USER: Fail to connect to the network, start autoconnect!

2020-02-22 18:24:43 [6] 4G: USER: Get ISP's profile now.

2020-02-22 18:24:43 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 18:24:46 [6] 4G: USER: The service status is limited.

2020-02-22 18:24:46 [6] 4G: USER: Not registered, searching!

2020-02-22 18:24:51 [6] 4G: ERROR: Bind mux port session 0 failed (0).

2020-02-22 18:24:51 [6] 4G: ERROR: 0x0000000E QMI_ERR_CALL_FAILED

2020-02-22 18:24:51 [6] 4G: ERROR: Call end reason = 3.

2020-02-22 18:24:51 [6] 4G: ERROR: Verbose Call end reason = 2001, type = 3.

 

Another disconnect - LOG error Nº2 example:

2020-02-22 17:24:38 [6] 4G: USER: The network disconnected, start autoconnect!

2020-02-22 17:24:38 [6] 4G: USER: Get ISP's profile now.

2020-02-22 17:24:38 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 17:24:38 [6] 4G: ERROR: Bind mux port session 0 failed (0).

2020-02-22 17:24:39 [6] 4G: USER: Fail to connect to the network, start autoconnect!

2020-02-22 17:24:39 [6] 4G: USER: Get ISP's profile now.

2020-02-22 17:24:39 [6] 4G: USER: GetCurrProf result is:ipver:0  staticApn:0  authType:2  pkgName:Vodafone  profname:Vodafone  apn:ac.vodafone.es  usr:vodafone  psw:vodafone  

2020-02-22 17:24:39 [6] 4G: USER: Connected to the network!

2020-02-22 17:24:41 [6] 4G: LTE connection up
2020-02-22 17:24:41 [5] 4G: LTE internet connected.

 

Apart from having updated the ISP version, I have too created the APN manually and tested. Same issue.

 

I find that the micro disconnects are exacly 1h apart. Literaly 1h of the first connection established.
As i said, i have tested two SIM cards and same issue.

 

Firmware version: 1.1.0 0.9.1 v0001.0 Build 190412 Rel.66770n

Hardware version: Archer MR600 v1 00000001

0
0
#3
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-02-28 13:32:53

Hello @Kevin_Z , do you have any updates?

0
0
#4
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-02-28 14:50:29

@MrSlash 

 

Same Topic with my MR 600 V1 EU Diffrent Providers,  (A1 and Vodafone) diffrent Sim Cards and always the Issue

 

 

1
1
#5
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-28 18:47:25

@MrSlash Do you have solution?

Because I've the same problem!!

 

Thanks!

0
0
#6
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-29 15:06:44

@EctoZ No solution yet. Sometimes disconnects could be due to the type of APN.
Try an APN that has no passwords, or an APN that is one word "nameAPN" and not "nameAPN.co".

For me, i got less disconnects with another APN, but same case.

0
0
#7
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-29 17:22:47

@MrSlash thanks for this information, I will try and test tonight, during my stream and my game. I hope it's ok. But really thank you for your answer.

0
0
#8
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-29 21:37:52

@MrSlash For me nothing change, always disconnected every hours, and beginning to be Annoying

0
0
#9
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-30 09:16:36

@EctoZ Try a wap version of the APN, see if that works better.

0
0
#10
Options
Re:MR600 - LTE 4G disconnects and cell tower ID info please!
2020-03-30 13:46:14

@MrSlash with wap, I don't have connection

0
0
#11
Options