Vr600 auto restart problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Vr600 auto restart problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Vr600 auto restart problem
Vr600 auto restart problem
2020-03-18 00:32:36 - last edited 2020-03-18 06:32:36
Model: Archer VR600  
Hardware Version: V2
Firmware Version: Vr600(eu)_20170504

Hi 

 

i have archer vr600. i set my modem settings on auto restart

(system settings>restart>auto restart)

but it doesnt restart. i think must be a firmware update.

 

Note: modem date and time settings correct. Pls dont ask me to check it. i have also tplink re350 and it starts itself automatically. 

  0      
  0      
#1
Options
16 Reply
Re:Vr600 auto restart problem
2020-03-18 06:32:19 - last edited 2020-03-18 06:32:36

@heyigun 

 

Hello, have you ever enabled Daylight saving time?

 

Try to change another NTP server under system tools-Time settings page. Then please test whether it restarts itself automatically. 

 

If it is still the same, please show us a screenshot of the Time settings page and the auto reboot page. 

 

Besides, you can hard reset the VR600 and reconfigure it to give it a shot. 

 

 

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options
Re:Vr600 auto restart problem
2020-03-18 09:18:55

@Kevin_Z 

Hi

Daylight saving is off

 

Changed ntp server before but didnt work.

 

Tried hard reset but didnt work as well

 

Finally i loaded NL firmware and restarts automatically. Problem was software. 

Eu firmware must be upgrade. 

  0  
  0  
#3
Options
Re:Vr600 auto restart problem
2020-03-28 23:07:29

@Kevin_Z 

 

İs there any progress?

  0  
  0  
#4
Options
Re:Vr600 auto restart problem
2020-03-29 14:11:51 - last edited 2020-03-29 14:13:47

@heyigun 

 

Are you sure it's not rebooting when you aren't about, generally you have the option to set it for 3 days, a week or a month so I'd make sure by setting a time I know I'll be using the router at and awaiting it's time to come around, I know it sounds silly but you have also hit save after setting it up?

 

If this doesn't sort it I'd be doing a reflash of the FW after a factory reset, once while plugged in at the wall and once when disconnected from power using the pinhole in the unit, electronics have a funny way of not always conforming to what you set up especially after updates so always a good idea to reset after major surgery,

 

You can also check the log file for the time it's supposed to reboot as well, this will tell you if it didn't with the break in mac numbers connected to it, you'll see 5 pages or so of handshaking etc going on in the logs.

  0  
  0  
#5
Options
Re:Vr600 auto restart problem
2020-04-01 08:28:45

@Hannibal_Lack 

 

i uploaded NL firmware version and restart works. But i wanna EU firmware 2020 version. When i try to load it, it gives error 

Why?

  0  
  0  
#6
Options
Re:Vr600 auto restart problem
2020-04-01 18:21:07 - last edited 2020-04-01 18:23:09

@heyigun 

 

Hi, I know of only one reason it can be failing to load and that's not disconnecting the RJ11 cable from the router before you flash,

 

Regarding the FW it's the same one across Europe so no matter if you got the NL one or UK one it's the same file basically, if you've tried say another version other than the NL one I would try the NL one anyway, pretty sure if you disconnect that cable it'll accept the flash so attempt it with the correct one for your Country first, if there are any differences it'll be the tailoring of isp details in set up rather than any other functionality, hth.

 

p.s factory resetting may help if it fails again.

  0  
  0  
#7
Options
Re:Vr600 auto restart problem
2020-04-01 18:55:24

@Hannibal_Lack 

 

After error code 4503, i reseted modem to factory settings and disconnect rj11 cable. Nothing changed. Same error.

 

 

  0  
  0  
#8
Options
Re:Vr600 auto restart problem
2020-04-01 19:09:21 - last edited 2020-04-01 19:12:36

@heyigun 

 

In that case you'll need to badger Kevin or Stella for a fix it FW, I can't think of any other reason why it won't accept it other than you now have basically two conflicting instruction sets working in the unit,

 

One last suggestion, if you are loading off a USB stick, SD card etc wipe it clean and format it FAT32 and then only put the FW file on it, just that not the two pdf's that come with the FW file and not in the folder either, just the one file straight on the usb/sd and try again, if you have a loaded up USB stick other files might be the problem, highly unlikely but worth a try, hth.

  0  
  0  
#9
Options
Re:Vr600 auto restart problem
2020-04-01 20:03:25

@Hannibal_Lack 

@kevin 

@stella 

 

Shortly.

 

-i am trying to load from computer by cable cat5. i dont use sd or flash disk. 

 

*current firmware: 0.2.0 0.9.1 v0074.0 Build 190725 Rel.64949n (written in tplink global website firmware file name Archer VR600(NL)_V2_190725 )

 

*current hardware: Archer VR600 v2 00000000

 

-i want to update it to Archer VR600(EU)_V2_200226 (was published newly)

 

i tried all possibilities and results are same "error code: 4503" "The uploaded file was not accepted"

 

 

Solution?

 

 

  0  
  0  
#10
Options
Re:Vr600 auto restart problem
2020-04-01 23:05:47

@heyigun 

 

Not looking good tbh and I can't really help properly from a distance so to speak, however I will leave you two more suggestions to try or these would be my next attempts anyway,

 

1 Factory reset, this cleans any configurations you may have made so it gets back to a fresh start to work from,

 

2 Use a USB stick to flash with, I say this as I think you have something on your hard drive that is detecting the FW as a virus or similar, could be Windows 10 locking the FW out through folder protection or something else silly like your drive is encrypted,

 

This is my last roll of the dice for you I'm afraid, if I was sat in the room I might see something but blind at the end of a terminal I can't really suggest anything more, you did say you'd used the wrong FW when you were trying to sort the reboot thing out? when I say wrong I mean a FW intended for another country to your own,

 

I did find this in the achives, whether it's the same thing as you have I don't know but if you study it it may work for you, it's your risk though, other than that wait until the support guys see this and I do believe they have a beta bios that can reset the router back to day one FW, hth.

 

https://www.tp-link.com/uk/support/faq/1482/

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 2469

Replies: 16

Related Articles