Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN

Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN
Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN
2020-03-24 01:00:15 - last edited 2020-03-24 01:02:26
Hardware Version:
Firmware Version:

Hey everyone, 

I'm having difficulty setting up the Archer MR600 to be used as primary router and with my virgin media router/modem. 

Bascially i want to VM router to act as just a cable modem and connect it to the Archer MR600 which will do all the DHCP/wifi etc, thus cancelling out all functionally of the VM router bar working as a cable modem.
3G/4G functionally with strictly be used for failover if the VM internet goes down. 

I'm starting off trying to pass internet to the Archer MR600's wan port with no success, my VM router has static ip XXX.XXX.0.1 and i'm setting the MR600 static IP to XXX.XXX.0.2
When i connect cable from VM router to MR600 wan port nothing happens, and eventually i cannot access MR600. 

The instructions make it seem very simple but i'm having no luck. 
Any advice?

Thanks

0
0
#1
Options
3 Replies
Re:Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN
2020-03-24 05:21:00

@foster182

 

Hi, if I understood you post correctly, are you trying to use a modem from Virgin Media with your Archer MR600?

 

If so you can follow the instructions below.

 

So basically you cannot use the same ip pool / range as your Virgin Media for your Archer MR600.

 

For example:

 

If your Virgin Media Router ip is 192.168.1.1 (leave the ip at default), you need to change the ip address of your Archer MR600 Router to 192.168.2.1 or 192.168.3.1 an so on or an ip to your liking.

 

1. Unplug your Virgin Media cable from your router

2. Open the Archer MR600 Interface by typing the router's ip 192.168.1.1 (default)

3. Go to Advance > Network > LAN Settings > IP Address and change the default ip of your Archer MR600 router and leave everything else default. The next time you want to access your Archer MR600 Router. Type in your new ip.

4. Make sure the router is set to Wireless Router Mode. Go to Advance > Operation Mode > Wireless Router Mode.

5. Plug your Virgin Media Cable back into the MR600 WAN port and you should be able to access the internet.

6. (Optional) You can log in to your Archer MR600 then go to Basic > Internet and change to Static IP if you prefer, by default it should be set to Dynamic.

7. (Optional) If you decided to set it to Static IP and configure your own, follow the instructions below.

 

For example:

 

1. If your Virgin Media IP is 192.168.1.1

2. Change your Archer MR600 Internet IP to static by going to Basic > Internet or Advanced > Network > Internet and enter the following

 

IP: 192.168.1.2 (Same IP pool as the Virgin Media Router)

Subnet: 255.255.255.0

Default Gateway: 192.168.1.1 (Your Virgin Media Router IP)

Primary DNS: 8.8.8.8 (If you use Google DNS)

Secondary DNS: 8.8.4.4

 

Next go to your Network Adaptor Setting on your computer and enter the following, if you want to set a Static IP or you can click on Obtain an IP address automatically if you decided to let the computer configure the IP automatically.

 

IP Address: 192.168.2.100 (Your new MR600 Router IP pool)

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.2.1 (Your New Default Archer MR600 Router IP)

Preferred DNS Server: 8.8.8.8

Alternate DNS Server: 8.8.4.4

 

Note: If you still can't access internet after following the 5th step, configure your own IP by following the 6th and 7th. Also don't forget to change your IPV4 IP Address to Obtain an IP address automatically when you are following the above steps, if you have previously configured or set your IP to Static IP or you won't be able to access your router or the internet.

 

Hope this post help you.

 

 

0
0
#2
Options
Re:Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN
2020-03-24 13:47:34

@Creeper Thank you for the reply, will try this later on. 
Regards, 

0
0
#3
Options
Re:Archer MR600 Router with Virgin Media Router, no internet pass-through on MR600 WAN
2020-03-26 08:54:00

@foster182 

 

What about now? Are you able to access internet from the Archer MR600 as expected? 

 

 

0
0
#4
Options