Deco M4 constantly drops internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M4 constantly drops internet connection
Deco M4 constantly drops internet connection
2020-04-04 08:41:57 - last edited 2020-07-03 09:09:35
Model: Deco M4
Hardware Version:
Firmware Version:

My router constantly drops internet connection while WiFi is still active. The easiest way to get critical issue is to run a speedtest and multi upload. However multi download works well. Tried that on a factory firmware and latest firmware with the same luck.

 

 

Here's error log from deco:

 

Sat Apr  4 11:34:43 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:35:22 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:35:22 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:35:22 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:35:22 2020 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Apr  4 11:35:22 2020 daemon.notice conn-indicator: Connectivity changed: ONLINE(0x0) -> OFFLINE(0x1)
Sat Apr  4 11:35:22 2020 user.notice dhcp: teardown wan 
Sat Apr  4 11:35:22 2020 daemon.notice netifd: wan (7589): udhcpc: Received SIGTERM
Sat Apr  4 11:35:22 2020 daemon.notice netifd: wan (7589): Unicasting a release of 37.115.55.129 to 193.41.60.11
Sat Apr  4 11:35:22 2020 daemon.notice netifd: wan (7589): udhcpc: Sending release...
Sat Apr  4 11:35:23 2020 user.notice dhcp: interface wan down,and now delete ip info.
Sat Apr  4 11:35:23 2020 daemon.notice netifd: wan (7589): Entering released state
Sat Apr  4 11:35:23 2020 daemon.notice netifd: Interface 'wan' is now down
Sat Apr  4 11:35:23 2020 daemon.err miniupnpd[8054]: Failed to get IP for interface br-wan
Sat Apr  4 11:35:23 2020 daemon.warn miniupnpd[8054]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Sat Apr  4 11:35:23 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:35:23 2020 user.notice smartip: [lan] new dnsServer is 0xc0a84401 0x0
Sat Apr  4 11:35:23 2020 user.notice smartip: [lan] kill process udhcpd
Sat Apr  4 11:35:23 2020 user.notice firewall: wan ifdown, start flush firewall.
Sat Apr  4 11:35:23 2020 user.notice firewall: removing wan (br-wan) from zone wan
Sat Apr  4 11:35:24 2020 user.notice smartip: [lan] start udhcpd
Sat Apr  4 11:35:24 2020 daemon.err udhcpd[9251]: udhcpd (v1.22.1) started
Sat Apr  4 11:35:24 2020 daemon.err udhcpd[9251]: start ip 0xc0a84464, end ip 0xc0a844fa, subnet:0xffffff00
Sat Apr  4 11:35:24 2020 daemon.err udhcpd[9251]: lease ip: 0xc0a84464
Sat Apr  4 11:35:24 2020 daemon.err udhcpd[9251]: lease ip: 0xc0a84465
Sat Apr  4 11:35:25 2020 user.emerg syslog: tp211,501[9056]:
Sat Apr  4 11:35:26 2020 user.emerg syslog: tp211,501[9056]:
Sat Apr  4 11:35:37 2020 daemon.notice netifd: VLAN 'eth0.2' link is down
Sat Apr  4 11:35:38 2020 daemon.notice netifd: Network device 'br-wan' link is up
Sat Apr  4 11:35:38 2020 daemon.err conn-indicator: [send_query] Failed to send DNS query: Network is unreachable
Sat Apr  4 11:35:38 2020 daemon.notice netifd: Interface 'wan' has link connectivity 
Sat Apr  4 11:35:38 2020 daemon.notice netifd: Interface 'wan' is setting up now
Sat Apr  4 11:35:38 2020 daemon.notice netifd: VLAN 'eth0.2' link is up
Sat Apr  4 11:35:38 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:35:38 2020 user.notice dhcp: start dial iface=br-wan
Sat Apr  4 11:35:38 2020 user.notice dhcp: call udhcpc to get ip info.
Sat Apr  4 11:35:38 2020 daemon.notice netifd: wan (9653): udhcpc: option -h NAME is deprecated, use -x hostname:NAME
Sat Apr  4 11:35:38 2020 daemon.notice netifd: wan (9653): udhcpc: udhcpc (v1.22.1) started
Sat Apr  4 11:35:38 2020 user.notice dhcp: interface wan down,and now delete ip info.
Sat Apr  4 11:35:38 2020 daemon.notice netifd: wan (9653): udhcpc: Sending discover...
Sat Apr  4 11:35:39 2020 daemon.notice netifd: wan (9653): udhcpc: Sending select for 37.115.55.129...
Sat Apr  4 11:35:40 2020 daemon.notice netifd: wan (9653): No arp reply received for this address
Sat Apr  4 11:35:40 2020 daemon.notice netifd: wan (9653): Lease of 37.115.55.129 obtained, lease time 21099
Sat Apr  4 11:35:40 2020 user.notice dhcp: get ip info success.
Sat Apr  4 11:35:40 2020 daemon.notice netifd: Interface 'wan' is now up
Sat Apr  4 11:35:41 2020 user.notice smartip: [lan] new dnsServer is 0xc1293c02 0xc1293c01
Sat Apr  4 11:35:41 2020 user.notice smartip: [lan] kill process udhcpd
Sat Apr  4 11:35:41 2020 daemon.err udhcpd[9251]: Received SIGTERM
Sat Apr  4 11:35:41 2020 user.notice firewall: wan ifup, start update firewall.
Sat Apr  4 11:35:41 2020 user.notice firewall: adding wan (br-wan) to zone wan
Sat Apr  4 11:35:41 2020 daemon.notice conn-indicator: Connectivity changed: OFFLINE(0x1) -> ONLINE(0x0)
Sat Apr  4 11:35:42 2020 user.emerg syslog: tp211,501[9696]:
Sat Apr  4 11:35:42 2020 user.notice smartip: [lan] start udhcpd
Sat Apr  4 11:35:43 2020 daemon.err udhcpd[9918]: udhcpd (v1.22.1) started
Sat Apr  4 11:35:43 2020 daemon.err udhcpd[9918]: start ip 0xc0a84464, end ip 0xc0a844fa, subnet:0xffffff00
Sat Apr  4 11:35:43 2020 daemon.err udhcpd[9918]: lease ip: 0xc0a84464
Sat Apr  4 11:35:43 2020 daemon.err udhcpd[9918]: lease ip: 0xc0a84465
Sat Apr  4 11:35:44 2020 user.emerg syslog: tp211,501[9696]:
Sat Apr  4 11:35:46 2020 user.notice IMPROXY: INFO[main@589]: improxy start to work.
Sat Apr  4 11:35:46 2020 user.err IMPROXY: ERROR[init_interface@185]: interface br-wan don't have ipv6 address
Sat Apr  4 11:35:46 2020 user.err IMPROXY: ERROR[init_interface@245]: Disable MLD, there is not mld upstream interface or mld downstream interface
Sat Apr  4 11:35:47 2020 user.emerg syslog: tp217,505[10334]:
Sat Apr  4 11:35:48 2020 user.emerg syslog: tp217,504[10334]:
Sat Apr  4 11:35:48 2020 daemon.notice miniupnpd[10481]: HTTP listening on port 1900
Sat Apr  4 11:35:48 2020 daemon.notice miniupnpd[10481]: HTTP IPv6 address given to control points : [::76da:88ff:fe53:f2ac]
Sat Apr  4 11:35:48 2020 daemon.notice miniupnpd[10481]: Listening for NAT-PMP traffic on port 5351
Sat Apr  4 11:35:48 2020 user.notice root: IPConflict mask:24
Sat Apr  4 11:35:49 2020 user.notice root: IPConflict lan ip list:193.41.60.1,193.41.60.2,37.115.55.129 wan_mask:21 mask:24
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: FTP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: TFTP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: H323
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: RTSP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: SIP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: PPTP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: L2TP
Sat Apr  4 11:35:50 2020 user.emerg syslog: tp211,21[9696]: IPSEC
Sat Apr  4 11:36:09 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:37:17 2020 authpriv.warn dropbear[26850]: Couldn't set SO_PRIORITY (Bad file descriptor)
Sat Apr  4 11:37:40 2020 user.notice IMPROXY: INFO[imp_verify_multicast_addr@245]: Group address 224.0.0.251 is Local Network Control Block
Sat Apr  4 11:37:45 2020 daemon.notice netifd: Network device 'br-wan' link is down
Sat Apr  4 11:37:45 2020 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Apr  4 11:37:45 2020 daemon.notice conn-indicator: Connectivity changed: ONLINE(0x0) -> OFFLINE(0x1)
Sat Apr  4 11:37:45 2020 user.notice dhcp: teardown wan 
Sat Apr  4 11:37:46 2020 daemon.notice netifd: wan (9653): udhcpc: Received SIGTERM
Sat Apr  4 11:37:46 2020 daemon.notice netifd: wan (9653): Unicasting a release of 37.115.55.129 to 193.41.60.11
Sat Apr  4 11:37:46 2020 daemon.notice netifd: wan (9653): udhcpc: Sending release...
Sat Apr  4 11:37:46 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:37:46 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:37:46 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:37:46 2020 daemon.err /usr/bin/apsd: nl_wifi_newlink_handle:135: Error: config_index_to_name fail
Sat Apr  4 11:37:46 2020 user.notice dhcp: interface wan down,and now delete ip info.
Sat Apr  4 11:37:46 2020 daemon.notice netifd: wan (9653): Entering released state
Sat Apr  4 11:37:46 2020 daemon.notice netifd: Interface 'wan' is now down
Sat Apr  4 11:37:46 2020 daemon.err miniupnpd[10481]: ioctl(s, SIOCGIFADDR, ...): Cannot assign requested address
Sat Apr  4 11:37:46 2020 daemon.err miniupnpd[10481]: Failed to get IP for interface br-wan
Sat Apr  4 11:37:46 2020 daemon.warn miniupnpd[10481]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Sat Apr  4 11:37:46 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:37:46 2020 user.notice smartip: [lan] new dnsServer is 0xc0a84401 0x0
Sat Apr  4 11:37:46 2020 user.notice smartip: [lan] kill process udhcpd
Sat Apr  4 11:37:46 2020 daemon.err udhcpd[9918]: Received SIGTERM
Sat Apr  4 11:37:47 2020 user.notice firewall: wan ifdown, start flush firewall.
Sat Apr  4 11:37:47 2020 user.notice firewall: removing wan (br-wan) from zone wan
Sat Apr  4 11:37:47 2020 user.notice smartip: [lan] start udhcpd
Sat Apr  4 11:37:47 2020 daemon.err udhcpd[11463]: udhcpd (v1.22.1) started
Sat Apr  4 11:37:47 2020 daemon.err udhcpd[11463]: start ip 0xc0a84464, end ip 0xc0a844fa, subnet:0xffffff00
Sat Apr  4 11:37:47 2020 daemon.err udhcpd[11463]: lease ip: 0xc0a84464
Sat Apr  4 11:37:47 2020 daemon.err udhcpd[11463]: lease ip: 0xc0a84465
Sat Apr  4 11:37:48 2020 user.emerg syslog: tp211,501[11253]:
Sat Apr  4 11:37:48 2020 user.emerg syslog: tp211,501[11253]:
Sat Apr  4 11:38:05 2020 daemon.notice netifd: VLAN 'eth0.2' link is down
Sat Apr  4 11:38:06 2020 daemon.notice netifd: Network device 'br-wan' link is up
Sat Apr  4 11:38:06 2020 daemon.err conn-indicator: [send_query] Failed to send DNS query: Network is unreachable
Sat Apr  4 11:38:06 2020 daemon.notice netifd: Interface 'wan' has link connectivity 
Sat Apr  4 11:38:06 2020 daemon.notice netifd: Interface 'wan' is setting up now
Sat Apr  4 11:38:06 2020 daemon.notice netifd: VLAN 'eth0.2' link is up
Sat Apr  4 11:38:06 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF
Sat Apr  4 11:38:06 2020 user.notice dhcp: start dial iface=br-wan
Sat Apr  4 11:38:06 2020 user.notice dhcp: call udhcpc to get ip info.
Sat Apr  4 11:38:06 2020 daemon.notice netifd: wan (11861): udhcpc: option -h NAME is deprecated, use -x hostname:NAME
Sat Apr  4 11:38:06 2020 daemon.notice netifd: wan (11861): udhcpc: udhcpc (v1.22.1) started
Sat Apr  4 11:38:07 2020 user.notice dhcp: interface wan down,and now delete ip info.
Sat Apr  4 11:38:07 2020 daemon.notice netifd: wan (11861): udhcpc: Sending discover...
Sat Apr  4 11:38:08 2020 daemon.notice netifd: wan (11861): udhcpc: Sending select for 37.115.55.129...
Sat Apr  4 11:38:08 2020 daemon.notice netifd: wan (11861): No arp reply received for this address
Sat Apr  4 11:38:08 2020 daemon.notice netifd: wan (11861): Lease of 37.115.55.129 obtained, lease time 20950
Sat Apr  4 11:38:08 2020 user.notice dhcp: get ip info success.
Sat Apr  4 11:38:08 2020 daemon.notice netifd: Interface 'wan' is now up
Sat Apr  4 11:38:09 2020 user.notice smartip: [lan] new dnsServer is 0xc1293c02 0xc1293c01
Sat Apr  4 11:38:09 2020 user.notice smartip: [lan] kill process udhcpd
Sat Apr  4 11:38:09 2020 daemon.err udhcpd[11463]: Received SIGTERM
Sat Apr  4 11:38:09 2020 user.notice firewall: wan ifup, start update firewall.
Sat Apr  4 11:38:09 2020 daemon.notice conn-indicator: Connectivity changed: OFFLINE(0x1) -> ONLINE(0x0)
Sat Apr  4 11:38:09 2020 user.notice firewall: adding wan (br-wan) to zone wan
Sat Apr  4 11:38:10 2020 user.notice smartip: [lan] start udhcpd
Sat Apr  4 11:38:10 2020 daemon.err udhcpd[12093]: udhcpd (v1.22.1) started
Sat Apr  4 11:38:10 2020 daemon.err udhcpd[12093]: start ip 0xc0a84464, end ip 0xc0a844fa, subnet:0xffffff00
Sat Apr  4 11:38:10 2020 daemon.err udhcpd[12093]: lease ip: 0xc0a84464
Sat Apr  4 11:38:10 2020 daemon.err udhcpd[12093]: lease ip: 0xc0a84465
Sat Apr  4 11:38:10 2020 user.emerg syslog: tp211,501[11890]:
Sat Apr  4 11:38:11 2020 user.emerg syslog: tp211,501[11890]:
Sat Apr  4 11:38:13 2020 user.notice IMPROXY: INFO[main@589]: improxy start to work.
Sat Apr  4 11:38:13 2020 user.err IMPROXY: ERROR[init_interface@185]: interface br-wan don't have ipv6 address
Sat Apr  4 11:38:13 2020 user.err IMPROXY: ERROR[init_interface@245]: Disable MLD, there is not mld upstream interface or mld downstream interface
Sat Apr  4 11:38:14 2020 user.emerg syslog: tp217,505[12441]:
Sat Apr  4 11:38:14 2020 daemon.notice miniupnpd[12523]: HTTP listening on port 1900
Sat Apr  4 11:38:14 2020 daemon.notice miniupnpd[12523]: HTTP IPv6 address given to control points : [::76da:88ff:fe53:f2ac]
Sat Apr  4 11:38:14 2020 daemon.notice miniupnpd[12523]: Listening for NAT-PMP traffic on port 5351
Sat Apr  4 11:38:14 2020 user.emerg syslog: tp217,504[12441]:
Sat Apr  4 11:38:15 2020 user.notice root: IPConflict mask:24
Sat Apr  4 11:38:16 2020 user.notice root: IPConflict lan ip list:193.41.60.1,193.41.60.2,37.115.55.129 wan_mask:21 mask:24
Sat Apr  4 11:38:16 2020 user.emerg syslog: tp211,21[11890]: FTP
Sat Apr  4 11:38:16 2020 user.emerg syslog: tp211,21[11890]: TFTP
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: H323
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: RTSP
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: SIP
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: PPTP
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: L2TP
Sat Apr  4 11:38:17 2020 user.emerg syslog: tp211,21[11890]: IPSEC
Sat Apr  4 11:38:38 2020 user.warn IMPROXY: WARNING[mcast_recv_igmp@753]: Don't exist this Downstream VIF

1
1
#1
Options
1 Accepted Solution
Re:Deco M4 constantly drops internet connection -Solution
2020-07-03 09:08:34 - last edited 2020-07-03 09:09:35

@Andy1234 

 

Hello all, sorry to respond late.

 

For those who have encountered the disconnect issue with the Deco M4, please help to confirm the following information and we will try to fix it ASAP:

1. Who is your internet service provider? And what is the current network diagram? How do you connect these devices together?

2. Is there any error message on the Deco app when the internet stops working?

3. In the meantime, please connect your laptop to the modem directly and verify whether it is the ISP issue or the Deco itself. 

4. Besides, cause the wireless device still connects to the Deco with a valid IP address, at that time, please ping the gateway of the Deco which is 192.168.68.1 by default, and show us the ping result. 

5. You are suggested to swap the locations of the Deco units to give it a go. 

 

BTW, here are some suggestions when there is an unstable issue with the Deco network:

What can I do if the internet connection is unstable when connected to the Deco network?

 

Good days.

Recommended Solution
0
0
#7
Options
11 Reply
Re:Deco M4 constantly drops internet connection
2020-04-07 07:48:00

@Yala 

 

Hello, we need to do some troubleshooting first to locate the issue so that we can try to fix it later. 

 

1. What is the current network diagram?


2. What is the led status of the Deco M4 when you lost connection? How do you make it back to work after that?

 

3. At that time, with a computer connected to the main Deco directly, can you access internet? Try to simplify the network diagram, in other words, connect the main Deco to the modem only and then connect your computer to the main Deco to verify whether it works well.

 

4. If still the same, please connect the computer to the modem, bypass the main Deco to test whether the network works. 


5. Besides, you can try to relocate them and swap the locations of Deco units.

 

Thanks in advance, and have a nice day. 
 

0
0
#2
Options
Re:Deco M4 constantly drops internet connection
2020-05-12 08:55:34

@Kevin_Z 

 

1. What is the current network diagram?

 

I'm using 1 Deco 4M with cable internet through WAN port. And 1 iPhone or 1 Mac connected to Deco with same results (connection drop)

 

2. What is the led status of the Deco M4 when you lost connection? How do you make it back to work after that?

 

Red led light, it's either gets up automatically (until next speedtest after which it fails again). Or it requires to reboot deco manually to make it work. In any way simple speedtest crashes Deco.

 

3. At that time, with a computer connected to the main Deco directly, can you access internet? Try to simplify the network diagram, in other words, connect the main Deco to the modem only and then connect your computer to the main Deco to verify whether it works well.

 

Unfortunately my computer doesn't have such a port to connect to the main Deco directly. All my devices are wireless only.

 

5. Besides, you can try to relocate them and swap the locations of Deco units.

 

I'm using just 1 Deco unit.

0
0
#3
Options
Re:Deco M4 constantly drops internet connection
2020-05-26 17:40:43

I have been having the exact same problem. Just wanted to post here so I can get a notification if you get any answers... Also, let me know if you found a fix.

0
0
#4
Options
Re:Deco M4 constantly drops internet connection
2020-05-27 08:56:01

@newiceguy 

 

replying for notifactions

 

I have 3 m4 and the WIFI constantly drops on them, at least a few times an hour, thinking of returning them.

 

angry

0
0
#5
Options
Re:Deco M4 constantly drops internet connection -Solution
2020-07-03 09:08:34 - last edited 2020-07-03 09:09:35

@Andy1234 

 

Hello all, sorry to respond late.

 

For those who have encountered the disconnect issue with the Deco M4, please help to confirm the following information and we will try to fix it ASAP:

1. Who is your internet service provider? And what is the current network diagram? How do you connect these devices together?

2. Is there any error message on the Deco app when the internet stops working?

3. In the meantime, please connect your laptop to the modem directly and verify whether it is the ISP issue or the Deco itself. 

4. Besides, cause the wireless device still connects to the Deco with a valid IP address, at that time, please ping the gateway of the Deco which is 192.168.68.1 by default, and show us the ping result. 

5. You are suggested to swap the locations of the Deco units to give it a go. 

 

BTW, here are some suggestions when there is an unstable issue with the Deco network:

What can I do if the internet connection is unstable when connected to the Deco network?

 

Good days.

Recommended Solution
0
0
#7
Options
Re:Deco M4 constantly drops internet connection
2020-07-03 09:39:57

@TP-Link_Deco So what is the purpose of device logs if you guys continue asking these questions? If its not enough, send me a custom build where you put to log file anything you need.

 

But how many years this device i on a market with no fix? I already see that your company isnt going to do anything with this problem

0
0
#8
Options
Re:Deco M4 constantly drops internet connection
2020-08-05 09:58:55

@Yala 

 

Hello, sorry to respond late.

 

Here is a beta firmware for the Deco M4, you may give it a go and monitor:

https://static.tp-link.com/2020/202005/20200529/Deco M4_1.1.8_Beta.zip

 

Good days.

0
0
#9
Options
Re:Deco M4 constantly drops internet connection
2020-08-05 18:49:02

@TP-Link_Deco how do we install the firmware manually? I only see the option of checking for updates.

0
0
#10
Options
Re:Deco M4 constantly drops internet connection
2020-08-05 18:51:20

Just adding one thing that I found out. Changing the Operation Mode to Access point, the issue decreased a bit. It seems to fail less often. Let's see if this new firmware can improve anything.

0
0
#11
Options
Re:Deco M4 constantly drops internet connection
2020-09-25 17:17:40

Same thing here..

 

Using pppoe connection and M4 keeps dropping very often (10 to 80 min) interval.. everytime it loses connection, it takes around 2-min to restore.

 

ioctl(s, SIOCGIFADDR,..) Canot assign requested address

Failed to get IP interface pppoe-internet.

 

Fore comparison, when connecting notebook straight to the internet modem, it won't drop at all.

0
0
#12
Options