Issue with wireless

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Issue with wireless

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Issue with wireless
Issue with wireless
2020-04-04 16:06:41 - last edited 2020-04-07 10:03:55
Model: TD-W8961N  
Hardware Version: V3
Firmware Version: 180118

Hi,

I have an issue with wireless in td-w8961n router. when i connect for the first time with my phone it seem correctly configured. but when i get away from router or disabled the wifi in my phone. and try to reconnect i get this error "connection refused". and i will be forced to reboot router to connect again. can you please tell me what the problem ?

Thanks

  0      
  0      
#1
Options
3 Reply
Re:Issue with wireless
2020-04-07 10:02:54 - last edited 2020-04-07 10:03:55

@RedaEL 

 

Have you ever tried to disable and enable wifi function on your cellphone yet? And you can forget the network and reconnect your device to the TP-Link wifi and verify whether it works. 

 

And what about other wireless devices? Do they have the same issue? 

 

Try to change the wireless settings, including wireless channel and channel width to give it a shot.

 

Besides, please ensure that the firmware is up to date. 

 

Good day. 

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Issue with wireless
2020-04-07 13:21:43

@RedaEL 

 

I think you're having the same issue as the Iranian user whose also posted so here's the reply I gave him,

 

If it's  a wifi connected device there is an issue with hidden networks, so if the SSID is turned off on the router the phone/tab/chromebook may struggle to connect or remain connected, this is especially bad on the 5ghz band,

 

Solution is when setting up the device to connect to the router to select advanced settings on the device wishing to connect after entering username encyption and password settings, this drops down to be able to select Hidden Network then save, that's supposed to sort it but doesn't always,

 

Short version

 

If you have the router set to not broadcast it's wifi ID's there is the possibility of connection problems, it's something to do with Google updating their security settings and possible Apple has done the same thing, hth.

  0  
  0  
#3
Options
Re:Issue with wireless
2020-04-12 19:01:19

@RedaEL Hi All,

Sorry to be late to reply, that because i try to apply all your advices in my router settings.

Sadly i still have to same issue in all my devices (iMac, android phone).

 

Thing i do :

-reset the router with factory setting.

-change channels from auto to 2, 6 and 11.

-run the router with the last update "3.0.0 Build 180118 Rel.05999"

 

if is there any other solution can do ? Thank you

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 325

Replies: 3

Related Articles