TL-MR6400 v4 WAN 4G/LTE unable to browse on some website, BUT works fine sharing on phone same SIM

TL-MR6400 v4 WAN 4G/LTE unable to browse on some website, BUT works fine sharing on phone same SIM
TL-MR6400 v4 WAN 4G/LTE unable to browse on some website, BUT works fine sharing on phone same SIM
2020-04-05 12:47:54
Model: TL-MR6400
Hardware Version: V4
Firmware Version: 1.10.0.0.9.1 /B 190521 /R 38696n

Hi,

Using the MR6400 as 4G router, i got problem when browsing(Firefox) on Aliexpress website (right clic on order), no display or an error

BUT setting the same SIM (Zeop operator and LTE network-specific Reunion) in an old android phone, sharing network, i have no problem using the same website.

And also i got often loss of internet link needing to restart the router (not the same probleme with the phone)

 

it seems to work better with an other SIM/operator (Free) with exactly the same parameters (except PIN)

 

I made multiple SIM changes, definitively TP-Link router works badly than an old Android Phone to share 4G/LTE internet access, a pity

 

Do you have some changes i could test ?

 

Regards

----------

Bonjour,

En utilisant le routeur MR6400 comme routeur 4G, j'ai un probleme en navigant (Firefox) sur le site Aliexpress (clic droit sur une commande), pas d'affichage ou erreur

MAIS en mettant la meme cart SIM (Zeop opérateur et réseau specifique de la reunion) dans un vieux telephone Android en partage de connexion, je n'ai aucun problème pour faire la même chose !

J'ai aussi besoin souvent de redemarrer le routeur à cause de perte d'internet, probleme que je n'ai pas avec le telephone.

 

Cela a l'air de marcher moins mal avec un autre opérateur (Free) avec les memes parametres sur le routeur (sauf code PIN)

 

J'ai fait plusieurs echanges de carte SIM, et definitivement le routeur TP-Link fonctionne moins bien qu'un vieux telephone android pour faire routeur d'acces internet 4G/LTE, dommage

 

Avez vous des changements que je pourrais tester ?

Cordialement

 

0
0
#1
Options