STB not working connected to

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

STB not working connected to

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
STB not working connected to
STB not working connected to
2020-04-10 17:19:59
Model: TL-PA8030P KIT  
Hardware Version: V1
Firmware Version: 160328

Hey there,

 

I would like to have some help here, please, as I've had this STB working when connected to the LAN of a TL-WPA8630P V2.0 (latest firmware) and now I've changed that adapter to another power plug (network-wise, everything ok). Where the STB is I've now connected a TL-PA8030P V1.0 I already had. The STB never gained connection again, besides IP address (I can see that in the router). I noticed that, found it weird and started troubleshooting. Trough the tpPLC utility I found-out that its firmware was the older 141112, that worked fine all this time for regular computers I had used it with but now I have this issue, so I upgraded it and the issue remains.

The apdapter that is recieving the network signal and injecting it into the wall for both mentioned adapters is a TL-PA8010P V2.0, firmware 170511. There have been no issues whatsoever with this one.

 

Steps I've taken:

  1. Move the TL-WPA8630P from one plug to another in the same room;
  2. Log into the TL-WPA8630P and add the TL-PA8030P by using its key;
  3. TL-PA8030P is recognized and added;
  4. TL-WPA8630P cites the speed as 11Mbps, not changing, but the connection doesn't drop;
  5. TL-PA8030P's HP LED remains green so connection is good;
  6. STB has no connection;
  7. Change LAN ports;
  8. Reset TL-PA8030P;
  9. Upgrade TL-PA8030P's firmware (using tpPLC utility connected by laptop to the adapter);
  10. Reset TL-PA8030P;
  11. Unplug and plug TL-PA8030P again;
  12. Use tpPLC utility to reset TL-PA8030P;
  13. Change TL-PA8030P QoS to 'Audio and Video';
  14. Change TL-PA8030P QoS to 'Internet';
  15. Using the tpPLC utility, remove the TL-PA8030P from the network;
  16. Using the tpPLC utility, add the TL-PA8030P again;
  17. The STB still doesn't recieve signal.

 

Details:

  • The TL-PA8030P connects to the HomePlug network just fine;
  • The TL-PA8030P's LEDs always remain green;
  • The TL-WPA8630P always sees the TL-PA8030P's speed as 11Mbps;
  • The STB is able to get an IP address;
  • The tpPLC Utility detects the TL-PA8030P and manages it just fine, speed varies between 300 and 600Mbps, measured from it.

 

 

The STB is a fairly recent box from Technicolor that gets the stream trough IGMP/Multicast, that I've found, and though I was aware of this I just thought it would work with the TL-PA8030P the same as it did with the TL-WPA8630P. Then I was reliefed that there was a newer firmware for the TL-PA8030P that added just that (not used to TP-Link releasing firmwares for their products, might I add, with the exception being the C7), quite explicitly:

Modifications and Bug Fixes:

Modifications:
Enable IGMP/MLD snooping.

Notes:

For TL-PA8030P 1.0

 

  • All adapters are (EU) models.
  • TL-WPA8630P is a V2.0
  • TL-PA8030P is a V1.0
  • TL-PA8010P is a V2.0

 

By the way, for solutions such as "just place the TL-WPA8630P back where it was" you can just save both yours and my time, because that is not helping, the adapters were changed out of need.

The question here is: Why won't the TL-PA8030P work with the STB?

Added question: Why does the TL-WPA8630P always sees the TL-PA8030P at 11Mbps? (the tpPLC app does register higher speeds but sometimes will not

 

Please, if anyone has any hint or could provide help, I would deeply apreciate.

I am available to do additional troubleshooting steps on my setup.

 

Thank you!!

 

Jonny

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 548

Replies: 0

Related Articles