Difficulty in accessing UI

Difficulty in accessing UI
Difficulty in accessing UI
2020-04-15 14:10:46
Model: TL-WPS510U
Hardware Version: V7
Firmware Version:

Dear Sir/Madam,

 

I bought this Print Server two days ago. I did not notice that this print server not compatible with windows 10.

I tried to find the way to solve the problem. Visited TP Link website I found the way to solve was using iPad/iPhone. I prefer used iPhone.

 

I succeded to access the Print Server once and came to step 5 which to change Iphone static IP for wifi connection. At this point I failed to continue the next step.

I could not access to UI anymore since then. Resetting the hardware several times did not have any effect at all.

 

What should I do to get access to UI again?

Green LED did not flash regularly after resetting procedure.

 

I look forward getting easier way to access UI again in very soon.

 

Best regards,

Rimawan

 

0
0
#1
Options
1 Reply
Re:Difficulty in accessing UI
2021-01-22 12:03:53

@Rimawan 

 

Hi Rimawan, I hope you have already figured this out, sorry for responding late.

 

But if not, please check if you are still connected to the WLAN-PS when you tried to access the configuration page of the WPS510 on the iPhone, ensure the cellular mobile data is turned off on the iPhone, then try again.

 

Good day.

0
0
#2
Options